cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión

configuracion de switch 3650 como router

Tengo un Switch 3650, este tiene que hacer un ruteo entre un Router 2921 y una vlan.

Cuando hago un ping a cualquier interfaz del Switch si tengo éxito, pero cuando lo hago a la interfaz del Router no tengo una respuesta (no tengo acceso al Router y solo puedo usar para una interfaz del Switch la ip 200.206.151.146/30

Esta es la configuración que he hecho

 

ip dhcp excluded-address 192.168.10.1 192.168.10.20

!

ip dhcp pool data

import all

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

 dns-server 8.8.8.8

!

!

interface GigabitEthernet1/0/1-47

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

 

interface GigabitEthernet1/0/48

description GW_Outside

no switchport

ip address 200.206.151.146 255.255.255.252

ip nat outside

 

 

interface Vlan10

ip address 192.168.10.1 255.255.255.0

ip nat inside

!

ip default-gateway 200.206.151.145

ip nat inside source list 1 interface GigabitEthernet1/0/48 overload

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip ssh version 2

!

!

access-list 1 permit 192.168.10.0 0.0.0.255

Gracias, espeo y puedan ayudarme

1 RESPUESTA
Cisco Employee

Hola:

Hola:

Necesitas habilitar ruteo en tu switch con estos comandos:

config t

ip routing

ip route 0.0.0.0 0.0.0.0 200.206.151.145

La configuración de "ip default-gateway" permite al switch mismo tener comunicación con el resto de la red, pero no permite el ruteo de otros paquetes no generados por el mismo switch.

Saludos.

58
Visitas
0
ÚTIL
1
Respuestas