Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configuracion de switch cisco

buenas compañeros tengo un problema un poco engorroso para mi. Resulta que tengo un switch 3500xl  a el le entra un enlace de internet por el puerto 37 pero este solo tiene una ip disponible para navegar, el tiene configurado varias vlan dentro de el, pero yo quiero habilitar cualquier puerto para poder sacar coneccion a internet para una PC alguien que me preste de sus sabiduría y conocimientos 

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Silver

Hola Pablo,

Hola Pablo,

Es necesario que tengas un router con el fin de configurar un NAT/PAT para proporcionar la salida de internet a todas tus VLANs ya que el switch que mencionas no posee soporte de routing.

NAT Feature Support on Catalyst Switches

This table provides information about NAT feature support in Catalyst switches:

Catalyst Platform Minimum Software Release
Catalyst 6500/6000—CatOS1 with Cisco IOS® Software on MSFC2/MSFC2/MSFC3 All versions
Catalyst 6000—CatOS (MSM3) No support
Catalyst 6500/6000—Cisco IOS system software All versions
Catalyst 5500/5000 (RSM) 4 Cisco IOS Software Releases 11.2(P),11.3(T), 12.0, 12.0T, 12.1, 12.1T
Catalyst 5500/5000 (RSFC5) Cisco IOS Software Release 12.1
Catalyst 4500/4000—CatOS (WS-X4232-L3) No support/no plans
Catalyst 4500/4000—Cisco IOS Software (Supervisor Engine II+/III/IV/V) No support currently6
Catalyst 3750 No support
Catalyst 3560 No support
Catalyst 3550 No support
Catalyst 2970 Not applicable (no support for IP routing7)
Catalyst 2950/2955 Not applicable (no support for IP routing7)
Catalyst 2940 Not applicable (no support for IP routing7)
Catalyst 2900XL/3500XL Not applicable (no support for IP routing)
Catalyst 2948G-L3/4908G-L3 No support/no plans
Catalyst 1900 Not applicable (no support for IP routing)
Catalyst 8500 No support/no plans

Muchos saludos,

5 RESPUESTAS
Silver

Hola Pablo,

Hola Pablo,

Es necesario que tengas un router con el fin de configurar un NAT/PAT para proporcionar la salida de internet a todas tus VLANs ya que el switch que mencionas no posee soporte de routing.

NAT Feature Support on Catalyst Switches

This table provides information about NAT feature support in Catalyst switches:

Catalyst Platform Minimum Software Release
Catalyst 6500/6000—CatOS1 with Cisco IOS® Software on MSFC2/MSFC2/MSFC3 All versions
Catalyst 6000—CatOS (MSM3) No support
Catalyst 6500/6000—Cisco IOS system software All versions
Catalyst 5500/5000 (RSM) 4 Cisco IOS Software Releases 11.2(P),11.3(T), 12.0, 12.0T, 12.1, 12.1T
Catalyst 5500/5000 (RSFC5) Cisco IOS Software Release 12.1
Catalyst 4500/4000—CatOS (WS-X4232-L3) No support/no plans
Catalyst 4500/4000—Cisco IOS Software (Supervisor Engine II+/III/IV/V) No support currently6
Catalyst 3750 No support
Catalyst 3560 No support
Catalyst 3550 No support
Catalyst 2970 Not applicable (no support for IP routing7)
Catalyst 2950/2955 Not applicable (no support for IP routing7)
Catalyst 2940 Not applicable (no support for IP routing7)
Catalyst 2900XL/3500XL Not applicable (no support for IP routing)
Catalyst 2948G-L3/4908G-L3 No support/no plans
Catalyst 1900 Not applicable (no support for IP routing)
Catalyst 8500 No support/no plans

Muchos saludos,

New Member

gracias por tu respuesta.

gracias por tu respuesta. pero queda algo que no entiendo antes un puerto de estos me daba Internet  seguramente me falto que ponerles esque este switch esta conectado a un servidor que tiene debian server. muchas gracias por la pronta respuesta

Silver

¿Tu conexión a Internet es de

¿Tu conexión a Internet es de qué tipo? es posible que si es una conexión casera se deba a que el router casero le estuviese proporcionando el DHCP al dispositivo que se conectaba a ese puerto estando este último sin una VLAN configurada.

Saludos,

Hola anaid_30kadi

Hola anaid_30kadi

Gracias por tu aporte a esta comunidad, te recordamos que contamos con un programa de reconocimiento. 

Esperamos tenerte muy pronto en nuestra tabla de destacados, sabemos que vas por un excelente camino. 

Hola, para esto deberias

Hola, para esto deberias aplicar un NAT, crear un pool de DHCP y podras tendras muchas direcciones IP provadas que naveguen con tu direccion IP publica (ISP)

ejemplo>:

ip dhcp pool DHCP_LAN
network 192.168.1.0 255.255.255.0
dns-server 8.8.8.8 8.8.8.4
default-router 192.168.1.1

!

!

interface FastEthernet0/0

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

ip route 0.0.0.0 0.0.0.0 x.x.x.x (ISP ip add)

no ip http server

no ip http secure-server

!

!

ip nat inside source route-map ISP interface FastEthernet0/0 overload

!

access-list 1 permit 192.168.1.0 0.0.0.255

!

!

!

route-map ISP permit 10

match ip address 1

match interface FastEthernet0/0

!

!

!

HTH

Saludos

259
Visitas
9
ÚTIL
5
Respuestas
CrearPor favor para crear contenido