cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configurar Metro Ethernet cantv

Saludos amigos,

Alguien sabe como configurar metro ethernet de cantv en cisco? ya dispongo de la vlan y tengo configuradas las interfaces virtuales.

Muchas gracias por su ayuda.

13 RESPUESTAS
New Member

Supongo que por la fecha ya

Supongo que por la fecha ya resolviste, pero te explico lo que yo hice y funcionó:

Los datos aportados por cantv

Circuito: XXXX-XXX-XXXXXX (esto es solo administrativo, como un número de contrato)

VLAN: ZZZ

IP WAN:201.243.XXX.96/30

IP LAN: 201.243.YYY.8/29

En mi caso, como solo tengo un router 2811 y solo se necesita una ip por los memenos (y necesitaban resolver lo mas pronto posible), le hice ping a las dos ip de la red WAN que proporcionó CANTV, me respondió la primera, en este caso 201.243.XXX.97, eso quería decir que tenía disponible la segunda ip 201.243.XXX.98.

Creé una sub-interfaz en la interfaz wan del router y se especificó el ID de la VLAN y le asigné la ip disponible.

interface GigabitEthernet0/0.ZZZ
description METRO-ETHERNET
encapsulation dot1Q ZZZ
ip address 201.243.XXX.98 255.255.255.252
ip nat outside

configuré la ruta por defecto 

ip route 0.0.0.0 0.0.0.0 201.243.XXX.97

el NAT

ip nat inside source list NAT interface G0/1.ZZZ overload

y listo, comenzó a funcionar sin ningún problema y con la velocidad contratada.

En un principio me  costó entender lo de la ip LAN que entrega CANTV hasta que di con la respuesta:

Esas son realmente las IP públicas que se asignaron al metro ethernet, y deben ser usadas para repartirlas dentro de la empresa, como se hace? voy a explicarlo en este mismo caso:

Se configura exactamente igual la interfaz WAN con excepción del NAT, el trafico saldría sin NAT.

En la interfaz LAN se toma una de las ip para usarlas como gateway de la red interface

GigabitEthernet0/1
description IP-PUBLICAS
ip address 201.243.XXX.9 255.255.255.248

se configura el DHCP en el router para repartir esas ip a excepción de la que ya usamos

ip dhcp excluded-address 201.243.XXX.9

ip dhcp pool IP_PUBLICAS

network 201.243.94.8 255.255.255.248

default-router 201.243.94.9

dns-server 8.8.8.8 8.8.4.4

y listo, con eso se tienen las 8 ip que asignó cantv.  Lo único malo de esta configuración es que se necesita otro router debajo para hacer NAT con esas ip publicas, por lo que en un principio solo trabajé con las ip WAN.

Espero le sirva a alguien de ayuda, todo esto lo deduje usando la lógica, pq nunca había configurado un metroethernet antes

New Member

Re: Supongo que por la fecha ya

saludos amigo ejecute esta configuracion en cisco 2800 serie, y no he tenido resultado, le agregaste algo distinto 

Silver

Re: Supongo que por la fecha ya

Hola Angel,

 

Este tema fue cubierto bajo este documento de la comunidad: https://supportforums.cisco.com/t5/routing-y-switching-documentos/ejemplo-de-configuraci%C3%B3n-del-router-cisco-para-el-servicio-metro/ta-p/3164174

 

Espero sea de tu ayuda. ---Nol olvides calificar las respuestas útiles---

 

Saludos,

Re: Supongo que por la fecha ya

Buenos dias,

 

Las configuraciones se ven bien, pero tendran alguna topologia para analizarla?

 

Saludos 

New Member

Re: Supongo que por la fecha ya

Saludos si, vi el docuemnto pero a un no logro resolver 

Re: Supongo que por la fecha ya

Hola 

Se ha verificado la conectividad de la sub interface con el ISP?

New Member

Re: Supongo que por la fecha ya

Hola ! Por casualidad sabes cómo configurar un Cisco 877 para el uso de ADSL con cantv ? Gracias !

New Member

Re: Supongo que por la fecha ya

si
New Member

Re: Supongo que por la fecha ya

Una consulta: Hay forma de conectar una PC directa al equipo de CANTV para probar que el servicio este alli?

 

Cual seria el Router mas basico con el que pudiese configurar MetroLan Cantv

New Member

Re: Supongo que por la fecha ya

Buenos dias, como puedo configurar un enlace de Ethernet de 10 mb proveedor CANTV. soy principiante en Cisco. saludos

Re: Supongo que por la fecha ya

Buenos dias Yesica,

Puedes por favor proveer mas detalles? usualmente el puerto del router se adapta al ancho de banda. 

New Member

Re: Supongo que por la fecha ya

Metro ethernet ? En el foro esta publicado una configuración de ejemplo,
sino puedes avisame y te apoyo. Saludos!

Re: Configurar Metro Ethernet cantv

Es una Metroethernet para tener acceso a Internet o es un servicio de Metroethernet para interconectar dos localidades?

1) Si es el primer caso lo primero que debes hacer configurar una interfaz de tu router con la vlan que CANTV te proporciona y el direccionamieto que te suministran para la WAN. Asegurarte de hacer ping al extremo CANTV . 

2) Luego como mencionan en un post anterior utilizar una de tus direcciones IP publicas para la LAN y configurar el NAT y la ruta estatica que apunte al extremo de CANTV.

 

Si es el segundo Caso, genrealmente en cada localidad asignan una Vlan, de la misma manera debes llamar a CANTV, levantar el servicio pero esta vez tu proporcionas el direccionamiento IP para el enlace. Una vez configurado en ambos switces/routers de cada localidad asegurarte de hacer ping para verificar el servicio,

Saludos 

espero te ayude

1700
Visitas
5
ÚTIL
13
Respuestas
CrearPor favor para crear contenido