cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configurar Router Cisco 877 adsl ISP speedy peru

Grettings,

I just finished my CCNA, so im tryin to put that knowledge on my work, well im tryin to configure a cisco 877 Router with ADSL, my ISP its Speedy Peru, my network its workin atm with a tp-link router and the info provide by my ISP its the next:

VPI/VCI ->           8/64

Usuario->             dubbie@speedy

pass->                 dubbie

encriptation->       PPPoE

multiplexation->    LLC

IP estatic->         190.40.74.70

im setting

vlan -> 192.168.1.1 255.255.255.0

simple dhcp

I made this configuration

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.1.1 192.168.1.129

ip dhcp excluded-address 192.168.1.151 192.168.1.254

!

ip dhcp pool LAN

   network 192.168.1.0 255.255.255.0

   default-router 192.168.1.1

   dns-server 200.48.225.130 200.48.225.146

!

!

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

multilink bundle-name authenticated

!

!

!

!

archive

log config

  hidekeys

!

!

ip ssh port 2222 rotary 1

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description $ES_WAN$

no snmp trap link-status

pvc 8/64

  encapsulation aal5snap

  protocol ppp dialer

  dialer pool-member 1

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452  load-interval 30 !

!

interface Dialer0

ip address 190.40.74.70 255.255.255.255

ip nat outside

ip virtual-reassembly

encapsulation ppp

load-interval 30

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname dubbie@speedy

ppp chap password 7 dubbie

ppp pap sent-username dubbie@speedy password 7 dubbie

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

!

!

snmp-server community public RO

snmp-server enable traps tty

!

!

!

!

control-plane

.....

hope some1 can help me out with this trouble, my network its workin well atm, but i have no access to internet

thx

Etiquetas (3)
1697
Visitas
0
ÚTIL
0
Respuestas