Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configurar Switch SF220 -24P

Hola tengo un problema al configurar switch cisco SF220 -24P  ya cuento con  el script de configuración,pero es de un modelo distinto 2960 CATALYS serie SI, ya que no me acepta diversas lineas de comandos, alguien que me pueda ayudar?

La idea es conectar en el switch una antena y un acces point todo mediante VLAN´S, ya tengo creada las vlan´s de igual manera asignadas a los puertos y configurada la ip de switch,pero no logro que la antena conectada al switch me de salida a internet.

17 RESPUESTAS

Hola yhernandez111

Hola yhernandez111

Pregunta... ¿Y desde el Switch si tienes salida?

New Member

Si, si tengo salida.para

Si, si tengo salida.para hacer una prueba conecte al puerto que tengo configurado para una "PC" a un switch con servicio de internet, despues confugure otro puerto con la misma VLAN y funciono perfectamente, pero cuando quiero dar internet mediante el puerto 1 donde tengo conectada la antena no hay comunicación. 

he creado por ejemplo:

vlan 10
name DATOS
!
vlan 11
name voz
!
vlan 12
name Access point
!
interface FastEthernet0/1
description ANTENA
switchport mode trunk
!
interface FastEthernet0/2
description ACCES POINT
switchport trunk native vlan 12
switchport mode trunk
!
interface FastEthernet0/3
description TELEFONO IP
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/4
description PC_
switchport access vlan 10
switchport mode access
spanning-tree portfast
!

interface FastEthernet0/5
shutdown

!

interface Vlan 12
ip address xx.x.x.x  xx.xx.x.x
no ip route-cache

!

El problema radica en que la ANTENA no le da el servicio a el switch para que el access point y los puerto del switch tengas saliida de internet.

Perdona que te pregunte lo

Perdona que te pregunte lo siguiente, pero no me quedan claros los siguientes puntos.

1.- Que diferencia existe entre tu Antena y tu AP

2.- Si conectas tu computadora en el puerto FasEthernet 0/1, donde de acuerdo a tu descripción está conectada la antena, sales a internet?

3.- En caso de que si salgas a internet, que direccionamiento la proporciona a la computadora?

4.- El direccionamiento de la antena es diferente al que se proporciona en el puerto del Switch?

New Member

1.- EL modelo y la funcion.

1.- EL modelo y la funcion. mi antena la utilizo como receptor de señal mandada desde  una radiobase y esta configurada con VLAN´S . y mi Ap solo lo utilizo para dar internet inalambrico.

2.- No, creo que ese es el problema 

3.- el direccionamiento que me da es el que esta configurado en mi antena.(pero eso era con el switch anterior, al cambiar el modelo no da direccionamiento)

4.- si,el direccionamiento es completamente diferente.

Aun que el problema es la configuración del switch ya que anteriormente lo tenia con otro modelo de switch y funcionaba perfectamente esa configuración,pero al hacer el cambio de switch es donde presenta problemas. ya e buscado diversas adecuaciones de comandos y protocolos,pero aun así no logro tener internet.

Ok, con tu diagrama y

Ok, con tu diagrama y explicación me queda mas claro el escenario que tienes.

Deberíamos de segmentar el problema.

Tu primer punto de posible Falla es la antena, así que, .... tienes posibilidad de probar la conectividad entre tu Antena y tu Radio Base, mediante un ping, tal vez?

New Member

SI, en efecto ya todo esta

SI, en efecto ya todo esta probado y se diagnostico que es el switch ya que si pongo otro switch modelo 2960 CATALYS serie SI, funciona,pero requiero retirar ese modelo e instalar el switch sf220- 24p, en teoría es la configuracion . pero no no he logrado saber que es.

En que Vlan esta tu antena?

En que Vlan esta tu antena?

revisa que tu switch tenga creadas las VLans en capa 2 y su utilizar SVI entonces también debería de estar creadas en capa 3.

Por ejemplo.

Si tu antena esta en la VLAN 10 con la dirección 192.168.10.1

Entonces en el Switch crea una SVI para dicha VLAN

Ejemplo:

interface vlan 10

ip address 192.168.10.2 255.255.255.0

!

vlan 10

!

Después asigna un puerto de dicha vlan en tu Switch y conecta una PC, esta debería de salir a internet.

Hola, buen día, en que VLAN

Hola, buen día, en que VLAN esta la antena? En la configuración el puerto esta en modo trunk y el puerto del Access Point esta en la VLAN 12

New Member

La antena esta en la VLAN 13

La antena esta en la VLAN 13 y en el switch tengo configurado la vlan 10,11,12 de las cuales la 10 es para conectar las pc´s y la 11: telefono , 12: Acces point, en el puerto 1 no tengo asignada vlan, sin embargo conecto la antena  que tiene la vlan 13

La VLAN 13 sale a Internet de

La VLAN 13 sale a Internet de acuerdo a lo que nos comentas, que equipo le da salida a los otros segmentos de red? Vlan 10,11,12?

New Member

te adjunto imagen

te adjunto imagen

Es que de acuerdo a tu

Es que de acuerdo a tu configuración el puerto 1 lo tienes como puerto trunk, debería de dejar pasar todas las VLANs,

Si el puerto 1 esta en la VLAN 1, es por eso que no sales a internet. puedes apagar la vlan 1 y volver a configurar el puerto con los siguientes comandos.?

interface FastEthernet0/1
description ANTENA
switchport mode trunk
switchport trunk encapsulation dot1q

switchport mode trunk
switchport trunk allowed vlan all
end
c3550#show interfaces fastEthernet 0/1 trunk

Y aquí deberías de ver el puerto 1 como troncal.

New Member

interface fa1

interface fa1

switchport trunk allowed vlan add 1-4094

dot1x guest-vlan enable


description "ANTENA"

________________________________________________________________

Prueba#show interfaces status fa1

Port - Name-        Status -    Vlan -  Duplex -Speed- Type
fa1     ANTENA    connected  1        a-full a-100M Copper

#show vlan


VID | VLAN Name | Untagged Ports | Tagged Ports | Type
-------+------------------+------------------------------+------------------------------+---------
1     | default          | fa1,fa3,fa5-24,gi1-2,po1-8 | --- | Default
10 | DATOS         | fa4                    | fa1                 | Static
11 | VOZ              | ---                      | fa1                | Static
12 |  AP               | fa2                    | fa1                 | Static

no logro excluir la vlan por default ya intente con varios comandos,pero la vlan por default sigue tomando mi puerto fa1 

cual es el estatus de la Vlan

cual es el estatus de la Vlan 1?

show ip inter brief

New Member

Básicamente no se si sea el

Básicamente no se si sea el sistema del switch, pero me ha presentado muchos problemas con codigos 

#show interface status fa1


Port - Name Status        Vlan    Duplex   Speed     Type
fa1   CPE     connected   1        a-full      a-100M    Copper

New Member

El día de hoy realice mas

El día de hoy realice mas pruebas con los comandos que me proporcionaste y en efecto, ya funciono. muchas gracias!!!!!

Super!!! me alegro mucho

Super!!! me alegro mucho

304
Visitas
10
ÚTIL
17
Respuestas