cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Consulta VLANS con Router Cisco

Hola a todos,

a cabo de configurar un Router cisco 877 con el SDM 2.5

Pero hay un apartado que no me funciona como querría... Os cuento

VLAN 1  IP 10.10.10.1 255.255.255.0    LAN  (Sale a Internet)

VLAN 2 IP  10.10.20.1 255.255.255.0    WIFI (Quiero que salga a Internet).

Os cuelgo un pantallazo donde solo puedo elegir o una Vlan o otra, pero no las dos...

Si no los marco no navega ninguna vlan...

Un saludo y gracias

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Bronze

Consulta VLANS con Router Cisco

Hola Nacho,

Lo que puedo ver la imagen es basicamente que estas configurando Port Address Translation (PAT). Esto significa que vas a user la ip de una de las interfaces (Vlan 1 o Vlan 2) para salir a Internet desde la LAN. Por eso solo deja seleccionar una de las 2. En todos los casos para salir a Internet necesitaremos una IP publica. No se si talvez el router esta conectado al Modem, y este esta traduciendo la ip 10.10.10.1 a una IP publica, que es lo mas seguro. Despues de eso igualmente podrias permitir que todos los dispositivos conectados en la Wireless vlan salgan a Internet usando la ip address 10.10.10.1, y esta va ser nateada a una ip publica.

Seria algo asi

Vlan 2 --ROUTER--Vlan 1 -----MODEM ---ISP

Despues configuramos PAT y decidimos cuales interfaces van a participar en el NAT:

access-list 1 permit 10.10.20.0 0.0.0.255

ip nat inside source list 1 interface vlan 1 overload

Inte vlan1

ip nat outside

interface vlan 2

ip nat inside

Esto es solo un ejemplo, ya que no cuento con la configuracion del Router.

Luis.

2 RESPUESTAS
Bronze

Consulta VLANS con Router Cisco

Hola Nacho,

Lo que puedo ver la imagen es basicamente que estas configurando Port Address Translation (PAT). Esto significa que vas a user la ip de una de las interfaces (Vlan 1 o Vlan 2) para salir a Internet desde la LAN. Por eso solo deja seleccionar una de las 2. En todos los casos para salir a Internet necesitaremos una IP publica. No se si talvez el router esta conectado al Modem, y este esta traduciendo la ip 10.10.10.1 a una IP publica, que es lo mas seguro. Despues de eso igualmente podrias permitir que todos los dispositivos conectados en la Wireless vlan salgan a Internet usando la ip address 10.10.10.1, y esta va ser nateada a una ip publica.

Seria algo asi

Vlan 2 --ROUTER--Vlan 1 -----MODEM ---ISP

Despues configuramos PAT y decidimos cuales interfaces van a participar en el NAT:

access-list 1 permit 10.10.20.0 0.0.0.255

ip nat inside source list 1 interface vlan 1 overload

Inte vlan1

ip nat outside

interface vlan 2

ip nat inside

Esto es solo un ejemplo, ya que no cuento con la configuracion del Router.

Luis.

New Member

Re: Consulta VLANS con Router Cisco

Hola Luis,

Ahora mismo tengo creada en  Interface Dialer 0 {ATM0.1} Dynamic

Inside Interface Vlan1

Route MAP SDM_RMAP_1    Action Permit  Access Listd 101

Y dentro de la lista

permit ip 10.10.10.0 0.0.0.255 any

permit ip 10.10.20.0 0.0.0.255 any

Luego tengo el NAT interface setting

Interface                              Inside (trusted)               Outside(untrusted)

Dialer 0 {ATM0.1}                                                           X

Vlan1                                      X

Vlan2                                      X

Ahora mismo las dos Vlans salen a internet,  ¿Tengo que hacer algo más, para que no se vean la Vlan 1 con la Vlan2?

Recuerdo que :

Vlan1 Lan interna pcs + servidor + internet   10.10.10.x

Vlan 2 Wifi para Smartphones, ipad + internet (Sin acceso a Vlan1)   10.10.20.x

Saludos

822
Visitas
0
ÚTIL
2
Respuestas
CrearPor favor para crear contenido