cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Dos isp adsl + un router cisco 1900 series

Hola a toda la comunidad, soy Federico y necesito me ayuden a configurar un router cisco 1900 conetado a dos isp adsl.

He intentado hacerlo pero no tuve éxito, configuré rutas por defecto a las ip de los routers de los isp , tambien probé con rutas por interfaz, con ip fijas , tambien con dhcp , la verdad es que no puedo hacer que funcione. Hago ping y ni si quiera llego a las interfaces de los modems adsl. Hacia dentro de la red anda todo bien , pero la LAN de los usuarios no se conecta a internet.

Tambien he intentado con la siguiente configuración.

interface GigabitEthernet0/0
no shutdown
descriprion Arnet
ip address dhcp
ip nat outside
ip virtual-reassembly

interface GigabitEthernet0/1
no shutdown
descriprion Gigared
ip address dhcp
ip nat outside
ip virtual-reassembly

interface Vlan1
no shutdown
description LAN Interface
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452


ip nat inside source route-map dhcp-nat interface GigabitEthernet0/0 overload
ip nat inside source route-map dhcp-nat interface GigabitEthernet0/1 overload

access-list 110 permit ip 192.168.0.0 0.0.0.255 any


route-map fixed-nat permit 10
match ip address 110
match interface GigabitEthernet0/0

route-map dhcp-nat permit 10
match ip address 110
match interface GigabitEthernet0/1


ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1

Por favor si alguien me puede ayudar, voy a estar muy agradecido.

Saludos.

6 RESPUESTAS
Cisco Employee

Dos isp adsl + un router cisco 1900 series

Hola Federico,

Disculpe mi español no es tan bueno.

Tienes que cambiar varias cosas.

1. Las rutas por defecto tienen que cambiar como eso.

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 dhcp

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1 dhcp

2. La configuracion NAT tienes que cambiar tambien.

ip nat inside source route-map dhcp-nat-1 interface GigabitEthernet0/0 overload

ip nat inside source route-map dhcp-nat-2 interface GigabitEthernet0/1 overload

access-list 110 permit ip 192.168.0.0 0.0.0.255 any

route-map dhcp-nat-1 permit 10

match ip address 110

match interface GigabitEthernet0/0

route-map dhcp-nat-2 permit 10
match ip address 110
match interface GigabitEthernet0/1

¿Puedes cambiar esto y dejarnos saber si funciona?

Saludos

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

Dos isp adsl + un router cisco 1900 series

Ok thank you very much for answering my query.

Sorry for my English, I'm using the google translator.

This week I will try to implement the settings you recommended.

After setting up, I will write to inform you of the result.

Thank you very much for your help.

Greetings and a hug.

New Member

Dos isp adsl + un router cisco 1900 series

Mr. Harold Ritter thank you very much for your help. You are a teacher for me.

I modified the settings that you recommended and that solved the problem.

Now everything perfectly.

You was a great help to me.

Someday I hope to help someone in this forum.

Thank you very much for your help.

I send a greeting and a hug.Mr. Harold Ritter thank you very much for your help. You are a teacher for me.
I modified the settings that you recommended and that solved the problem.
Now everything perfectly.
You was a great help to me.
Someday I hope to help someone in this forum.
Thank you very much for your help.
I send a greeting and a hug.

Cisco Employee

Dos isp adsl + un router cisco 1900 series

Hola Frederico,

No hay de que.

Saludos

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

Buenos días Harold necesito

Buenos días Harold necesito configurar mi seria 1900 para dos isp adsl podrías enviarme el paso a paso para poder mi configurar mi Router al igual que tu, me urge y te agradecería enormemente que me ayudaras en esto, gracias de ante mano y si es posible el archivo de configuracion y que parametros debo cambiar

Good morning Harold need to configure my serious 1900 for two isp adsl could send me step by step to me configure my router just like you , I urge and I would greatly appreciate you to help me in this, thanks before hand and if possible the configuration file and parameters must change
New Member

Buenos días Federico necesito

Buenos días Federico necesito configurar mi seria 1900 para dos isp adsl podrías enviarme el paso a paso para poder mi configurar mi Router al igual que tu, me urge y te agradecería enormemente que me ayudaras en esto, gracias de ante mano y si es posible el archivo de configuracion y que parametros debo cambiar

2768
Visitas
0
ÚTIL
6
Respuestas
CrearPor favor para crear contenido