Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

DUDA SOBRE VLAN

saludos .. tengo un switch WS-C2960S-24TS-L .. al cual e configurado algunos puertos para que trabajen en una VLAN2 pero a la hora de conectar el puerto del switch configurado con VLAN2 a un computador que tiene tambien una tarjeta de red de 1Gbps, SOLO SE CONECTA A 100Mbps ,, alguna idea del pq se da este comportamiento?

nota: los puertos del switch trabajan a 1Gbps, la tarjeta de red del computador a 1Gbps, el cable usado es UTP CAT6, 

- cuando se conectan los ordenadores a otros puertos del switch que trabajan en VLAN 1 .. estos se conectan a 1Gbps

configuracion:

sw-lasl-fiis>ena
sw-lasl-fiis>enable
Password:
sw-lasl-fiis#sho
sw-lasl-fiis#show run
sw-lasl-fiis#show running-config
Building configuration...

Current configuration : 4109 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sw-lasl-fiis
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$6vhY$Pixl6WKwaFCyX6WQK7ujE0
enable password cisco
!
username cisco secret 5 $1$lU/r$z1JkVDoB1SruJO5Y1FgBZ0
!
!
no aaa new-model
clock timezone UTC -5
switch 1 provision ws-c2960s-24ts-l
!
!
ip domain-name laslfiis.net
!
!
crypto pki trustpoint TP-self-signed-2845925376
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2845925376
revocation-check none
rsakeypair TP-self-signed-2845925376
!
!
crypto pki certificate chain TP-self-signed-2845925376
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32383435 39323533 3736301E 170D3933 30333031 30303032
33335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 38343539
32353337 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DFEC B4F918AA 2106747A 665B2B80 137BAE9A 0505F7A2 CD21A6F2 DACC19C6
41B5A087 9D135177 DBA38D99 A5D702BD 1B21B7D6 E804F6CB 2A915F9C 2F6D1677
34DB6BDE FF871385 9FBAA68F 630E09A0 E8F188DB 84459370 1D1ED77B AE156B68
A9292C71 A2EB85ED 1BABA513 5602D5C7 C81466BC 148F9F09 14D4A376 48C43E64
90D30203 010001A3 79307730 0F060355 1D130101 FF040530 030101FF 30240603
551D1104 1D301B82 1973772D 6C61736C 2D666969 732E6C61 736C6669 69732E6E
6574301F 0603551D 23041830 16801497 42611F3F 19964BF7 15A9CE15 16BA6C59
B984FD30 1D060355 1D0E0416 04149742 611F3F19 964BF715 A9CE1516 BA6C59B9
84FD300D 06092A86 4886F70D 01010405 00038181 00708183 1BEDAAFB 2A300332
979AE3CE 9696B289 1FCEF32D 97E527EF 999958A9 5AA1A28D 4231D747 31D65C4A
5DC1384C 5F81FA7E 64DA3CE5 DFB7B4A6 F1A87B5B BF2250DE FB2180CB 17F6A370
76DB7165 B6CD7B35 C11616C2 40CEDAB6 C9EA13A9 7B97CDBE 959CE19C 9820F7F0
3348BD04 AA0280AD 89669427 F2CB5D1E 2B0B9ACB AF
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
ip ssh time-out 15
!
!
interface Port-channel2
description lacp ch2 for vmm
switchport mode access
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet1/0/1
description lacp ch2
switchport mode access
channel-protocol lacp
channel-group 2 mode active
!
interface GigabitEthernet1/0/2
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet1/0/3
description lacp ch2
switchport mode access
channel-protocol lacp
channel-group 2 mode active
!
interface GigabitEthernet1/0/4
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
no ip address
!
interface Vlan2
ip address 192.168.4.100 255.255.255.0
!
ip default-gateway 192.168.4.1
ip http server
ip http secure-server
banner login ^CPersonal autorizado unicamente!^C
banner motd ^CEl mantenimiento del dispositivo se realizara!^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login local
transport input ssh
line vty 5 15
password cisco
login local
transport input ssh
!
end

2 RESPUESTAS

Hola, no puede ser la causa

Hola, no puede ser la causa del problema pero yo recomendaría configurar portfast en todos los puertos conectado a los ordenadores:

interface Gi1/0/2
 spanning-tree portfast

(...)

Saludos
Rolf

Hola

Hola

Has intentando configurar la velocidad del puerto de forma manual?

81
Visitas
0
ÚTIL
2
Respuestas