cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Etherchannel en enlace de fibra /UTP mediaconvert problemas

                Hola,

Tengo dos enlaces de fibra oscura que llegan a unos media convert y desde ahí en UTP a dos 3750. Los Media Convert tienen configurado en link loss para la fibra y UTP.

No he podido configurar el etherchannel ya que no lograr enlazarse a él. me quedan en estado standalone, al sacar el etherchannel y ver el comportamiento de spanning-tree tampoco lograr funcionar bien, ya que hacer pruebas de conexión y desconexión en forma aleatorea uno de los enlaces no logra reactivarse. 

Veo errores FCS en las interfaces y se producen flapeos de MAC ya que STP no levanta bien.

Saludos  

4 RESPUESTAS
Cisco Employee

Etherchannel en enlace de fibra /UTP mediaconvert problemas

Hola Gabriel,

Me parece que antes de configurar Etherchannel seria mejor confirmar que no tengas ningun problema en el medio de transporte entre estos dos puntos y si los hubiera pues comunicarte con tu proveedor para estos se solucionen.

¿Que podrias hacer para confirmar si hay algun problema a nivel de transporte? Deja una sola conexion de momento nada mas entre los dos dispositivos, puedes dejar la interfaz que se utilizara para esta conexion en capa 2 y luego configurar un SVI en cada switch asignando una ip en cada uno que este en el mismo dominio de broadcast. Al haber terminado esto manda un ICMP echo request de un lado al otro y verifica si has tenido alguna perdida de paquetes, si no se han notado perdidas de paquetes entonces procede a incrementar la repeticion de los ping a unas 100 solicitudes.

Cuando hayas termindo con el paso anterior; verifica las estadisticas de las interfaces para ver si hay algun error en ellas. Si no hay errores entonces desconecta ese cable y prueba con la otra interfaz el mismo procedimiento. Si existiera errores en el medio de transporte deberias volver a ver los FCS o CRC que viste anteriormente, para confirmar que el problema esta en el medio de transporte y no en el switch o el cable; procede a conectar la interfaz donde se vieron los errores a otros dispositivo que este local en tu red para no hacer uso de esta fibra oscura y verifica haciendo el mismo procedimiento si los errores se presentan o no, si no se presentan entonces el problema anterior es causado por el medio de transporte y tienes que contactar a tu proveedor.

¿Cual es la configuracion que estas tratando de aplicar para levantar el etherchannel?

Saludos,

Carlos Zeledon

New Member

Etherchannel en enlace de fibra /UTP mediaconvert problemas

Gracias Carlos por tu pronta respuesta, tus ideas de troubleshooting aportan mucho.

En la última ventana de trabajo puse los enlaces en 2 puertos nuevos configurados solo con trunk sin etherchannel:

switchport trunk encasulation dot1q

swichport mode trunk

switchport trunk allowed 1,2,160

y los problemas se presentan igual cuando conecto ambos enlaces. alguna idea ??

saludos

Cisco Employee

Etherchannel en enlace de fibra /UTP mediaconvert problemas

Hola Gabriel, como estas?

Lo que Carlos menciona es muy acertado y a mi también me suena a un problema con el transporte ya sea la fibra oscura o los media converters. Los errores incrementaron durante las pruebas? Si usas el comando "show cdp neighbors", los switches se ven en ambos lados? Como Carlos mencionó, tenemos que arreglar capa 1 primero antes de preocuparnos del EtherChannel como tal.

Saludos,

R.T.

Cisco Employee

Etherchannel en enlace de fibra /UTP mediaconvert problemas

Hola Gabriel,

Me gustaria saber si pudiste seguir las instrucciones que te brinde en el primer post. Esto nos ayudara a confirmar si el problema fisico esta en el switch o en la conección de transporte de un punto a otro. Favor confirmar si los errores de FCS o CRC se ven si en vez de conectar el cable de fibra oscura conectas algo local en la red.

Saludos,

Carlos Zeledon

276
Visitas
0
ÚTIL
4
Respuestas