cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Intervlan problemas para salir a internet

buenas tardes,

les comento un poco el problema que estoy teniendo; estoy configurando por primera vez un switch 3750G, con vlan y ruteo entre ellas. La configuracion de las vlan venia todo perfecto hasta donde quiero darles salida a internet a las maquinas, no tengo navegacion ni ping a la interface del router.

 

tengo ping a www.google.com desde el switch pero no desde las maquinas

les adjunto la conf resumida del switch:

Current configuration : 4391 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service sequence-numbers
!
hostname SW-NUCLEO
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$3axy$GoXgtt3AErpLJjdGdvDHE1
!
no aaa new-model
clock timezone UTC -3
switch 1 provision ws-c3750g-24ts-1u
system mtu routing 1500
ip subnet-zero
ip routing
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 100
 switchport mode trunk
!
......
!
interface GigabitEthernet1/0/13
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/14   {puerto que se conecta al router, interface del router 10.10.10.1}
 no switchport
 ip address 10.10.10.2 255.255.255.252
 no ip route-cache cef
!
!
interface GigabitEthernet1/0/20
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/0/21
 switchport mode access
 switchport voice vlan 150
!
interface GigabitEthernet1/0/22
 switchport access vlan 30
 switchport mode access
 switchport voice vlan 150
!
interface GigabitEthernet1/0/23
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 150

!
!
interface Vlan1
 no ip address
!

!
interface Vlan20
 ip address 172.20.14.126 255.255.255.128
 ip helper-address 172.20.16.2
!
interface Vlan30
 ip address 172.20.13.30 255.255.255.224
 ip helper-address 172.20.16.2
!
!
interface Vlan100
 ip address 172.20.16.100 255.255.255.128
 ip helper-address 172.20.16.2
!
interface Vlan150
 ip address 172.20.14.254 255.255.255.128
 ip helper-address 172.20.16.2
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.1
ip http server
!
!
control-plane
!
!
line con 0
 password 7 060A0623495C1D1801
 login
line vty 0 4
 password 7 060A0623495C1D1801
 login
line vty 5 15
 password 7 060A0623495C1D1801
 login
!
end

2 RESPUESTAS
New Member

Hola,El Equipo con la IP 10

Hola,

El Equipo con la IP 10.10.10.1 tiene rutas para las redes de tus Interfaces vlans ?

 

 

New Member

Hola,no las tenia, las

Hola,

no las tenia, las agregue y saliendo funcionando perfectamente.

muchas gracias....

saludos...

53
Visitas
0
ÚTIL
2
Respuestas