cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión

Limitar ancho de bande en vlan con salida a internet CISCO 891

Buen día.

Cree una vlan para los invitados pero quiero limitarle la velocidad de internet a 2mbps de descarga y 1mbps de subida.

 

En las paginas que visito solo encuentro esto:

Router(config)# access-list 10 permit tcp any eq www any 
(limitamos el trafico Web saliente) 

Router(config)# access-list 11 permit tcp any any eq smtp 
(limitamos el trafico smtp entrante) 

Router(config)# access-list 12 permit tcp any eq smtp any 
(limitamos el trafico smtp saliente) 

Implementar el comando rate-limit en la interfaz que conecta a internet o cualquier otro Router: 
Router(config)# interface GigabitEthernet0/0 

Router(config-if)# 
rate-limit output access-group 10 256000 48000 96000 conform-action transmit exceed-action drop 
(liminado el ancho de banda del trafico Web saliente) 

Router(config-if)# 
rate-limit input access-group 11 256000 48000 96000 conform-action transmit exceed-action drop 
(limitamos el ancho de banda del correo entrante) 

Router(config-if)# 
rate-limit output access-group 12 128000 24000 48000 conform-action transmit exceed-action drop 
(limitamos el ancho de banda del correo saliente) 

 

Pero aqui solo es para tres servicios (WEB, correo entrante y saliente)

¿Como puedo hacerlo para que me quede para todo y no solo para web y correo?

P.D. el router lo uso con dos ISP (uno principal y uno secundario que trabaja cuando el principal cae).

En espera de respuesta, envío un cordial saludo.

 

6 RESPUESTAS
Cisco Employee

Hola Francisco,Espero te

Hola Francisco,

Espero te encuentres bien, hombre hace tiempo ya desde que te ayude con el otro proyecto.

Mira, te voy a dar un ejemplo de como crear una politica de QoS que limite tanto el traffico de subida como de bajada, este ejemplo applicara para todo tipo de traffico.

1) Definimos un policy-map para entrada y otro para salida:

policy-map UPLOAD
 class class-default
  shape average 1000000
policy-map DOWNLOAD
 class class-default
    police 2000000

 

2)  Applicamos ambos policy-maps a traves de un service policy en ambas interfaces de salida hacia internet:

int fa8

service-policy output UPLOAD

service-policy input DOWNLOAD

inte Gi0

service-policy output UPLOAD

service-policy input DOWNLOAD

 

Con esas politicas configuradas en el router deberias poder alcanzar el objetivo, puedeas hace una prueba con una transferencia de FTP para comprobar. 

 

Saludos,

 

Carlos Zeledon

Que tal Carlos ese milgraso

Que tal Carlos ese milagro =P =D. Si ya hace tiempo y te agradezco muchísimo tu ayuda que me brindaste y me brindas.

 

Realizare la configuración, solo tengo una duda, esto solo quedara para la VLAN de clientes o para todas las VLAN (clientes y LAN)???

 

En espera de respuesta, envío un cordial Saludo.

Hola Francisco, Añadiendo a

Hola Francisco,

 

Añadiendo a la gran respuesta de Carlos Zeledon,  utilizando el class class-default afectará o será tomada en cuenta para todo el tráfico.

 

Por ende deberás usar un class-map que haga referencia a la VLAN deseada únicamente.

Digamos que en nuestro caso solo Vlan 10 queremos limitar y la subnet es 192.168.10.0/24

ip access-list extended Outbound_Vlan10

deny ip 192.168.10.0 0.0.0.255 x.x.x.x y.y.y.y (cualquier subnet local a la cual no quieras limitarle la conexion desde 192.168.10.0/24)

permit ip 192.168.10.0 0.0.0.255 any 

 

Class-map Outbound_Vlan_10

match access-group name Outbound_Vlan10

 

Policy-map Vlan_10-Out

class Outbound_Vlan_10

 shape average 1000000

 

ip access-list Inbound_VLAN_10

deny ip x.x.x.x y.y.y.y  (cualquier subnet local a la cual no quieras limitarle la conexion hacia192.168.10.0/24) 192.168.10.0 0.0.0.2555

permit ip any 192.168.10.0 0.0.0.255

 

class-map Inbound_vlan10

match access-group name Inbound_VLAN_10

 

Policy-map Inbound_VLAN_10

class Inbound_vlan10

police 2000000

 

Por ultimo aplicamos la configuración dentro de la interface correspondiente.

Como ejemplo tomemos interface fa 0/0

service-policy input Vlan_10-Out

service-policy output Inbound_VLAN_10

 

Regards,

 

Jcarvaja

 

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com

Que tal Julio,Ese access list

Que tal Julio,

Ese access list tambien lo ligo al Route-map con un match ip address como lo tengo con el access-list de la vlan fuente.

 

ip access-list extended NAT_ACL

 permit tcp 192.168.1.0 0.0.0.255 any

 permit icmp 192.168.1.0 0.0.0.255 any

 permit udp 192.168.1.0 0.0.0.255 any

 

route-map ISP2 permit 10

 match ip address NAT_ACL

 match interface FastEthernet8

!

route-map ISP1 permit 10

 match ip address NAT_ACL

 match interface GigabitEthernet0

 

Saludos cordiales.

Estamos hablando del mismo

Estamos hablando del mismo caso de QoS?

 

No veo ningun problema, no esta relacionado,

 

Saludos 

 

 

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
New Member

Buenos días:

Buenos días:

He estado tratando de aplicar los policy-map sugeridos tanto de UPLOAD como de DOWNLOAD en un Cisco 1841 cuya interfaz FastEthernet 0/1 esta conectada a la salida a internet y la interfaz FastEthernet 0/0 esta conectada a la red LAN del cliente, haciéndolo de la siguiente forma:

!
policy-map UPLOAD
 class class-default
  shape average 6000000
policy-map DOWNLOAD
 class class-default
  shape average 6000000
!

Luego trato de aplicarlos sobre la interfaz del router que conecta a Internet (FastEthernet 0/1)

service-policy output UPLOAD
service-policy input DOWNLOAD

Sin embargo obtengo un error que dice:

 GTS : Can be enabled as an output feature only

¿Como puedo hacer para limitar el ancho de banda de carga y descarga a 6 Mbps simétricos?

Agradecido por la ayuda que puedan brindarme,

 

1713
Visitas
5
ÚTIL
6
Respuestas