Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Llegar a 2 Vlans

  1. Hola,

Tengo un laboratorio con un layer 3 y un layer 2, tengo varias Vlans, Vlan 10 managent, Vlan 20 pinters, Vlan 30 servers, Vlan 40 users, en el layer3 tengo las siguientes SVI interface Vlan 10 (10.133.1.0 255.255.255.0) Vlan 20 (10.133.2.0 255.255.255.0) la Vlan 30 (10.133.3.0  255.255.255.0) y Vlan 40 (10.133.4.0 255.255.252.0)

Me gustaría desde un PC conectado a la Vlan 40 poder llegar también a la Vlan 30 en este caso llegar al servidor conectado a la Vlan 30. Yo creo que para esto necesito poner unas ACLs en el layer 3 me gustaría que me dijeseis que ACLs tendría que poner y cómo podría probar esto, haciendo un Ping desde el PC con la ip 10.133.4.5 de la Vlan 40 al servidor con la ip 10.133.3.44 de la Vlan 30, pero creo que cada PC tendría que tener 2 tarjetas de red  cada una con la ip correspondiente de cada Vlan ¿no? 

Agradeceria vuesra ayuda

Un saludo

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas

Hola Alberto.

Hola Alberto.

Te dejo en link para que puedas ver el ejemplo de configuración, yo en lo personal nunca las he configurado, pero el documento se mira sencillo de hacer.

http://www.cisco.com/c/en/us/td/docs/switches/datacenter/sw/4_1/nx-os/security/configuration/guide/sec_nx-os-cfg/sec_macacls.pdf

Si no tienes alguna otra pregunta, puede marcar la respuesta como correcta para poder cerrar este post?

Saludos!!

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

44 RESPUESTAS

Hola Alberto, estas haciendo

Hola Alberto, estas haciendo InterVlan Routing para lograr conectividad entre las diferentes redes debes usar algún tipo de protocolo de enrutamiento. Una vez que lo tengas configurado puedes utilizar ACL para permitir/denegar el trafico desde/hacia un destino específico. Ejemplo: Pemitir el trafico desde el segmento de la Vlan 30 hacia la Van 40 y denegarlo hacia la Vlan 10 o 20....

Saludos

New Member

Hola Leonarda,

Hola Leonarda,

Claro que estoy haciendo interVlan para lograr la conectividad como digo en la pregunta "Tengo un laboratorio con un layer 3 y un layer 2, tengo varias Vlans, Vlan 10 managent, Vlan 20 pinters, Vlan 30 servers, Vlan 40 users, en el layer3 tengo las siguientes SVI interface Vlan 10 (10.133.1.0 255.255.255.0) Vlan 20 (10.133.2.0 255.255.255.0) la Vlan 30 (10.133.3.0  255.255.255.0) y Vlan 40 (10.133.4.0 255.255.252.0)" 

Pero no estoy de acuerdo de que tenga que hacer routing o poner rutas, porque no tengo que salir de mi LAN, recuerda que tengo un layer3 al que tengo conectado un switch layer2 "esta coneción en modo trunk para que funcione" y luego tengo conectados diferentes equipos en diferentes bocas del switch, que las tengo configuradas en la vlan correspondiente.

Lo que quiero saber es como en este laboratorio simple, que ACLs tengo que poner en el layer 3 para que los equipos de la vlan 40 puedan llegar, o hacer ping a los ordenadores que tienen configurado la boca del switch en la vlan 30, es decir que ACLs creeis que tendria que usar.

Muchas gracias 

Hola Alberto.

Hola Alberto.

Pregunta...?

Si tienes tu Switch capa 3 con las SVI y este es el equipo que esta haciendo el Intervlan, no tienes comunicación entre las diferentes VLANs? Yo supondría que sí.

De cualquier modo déjanos probar.

New Member

Hola Daniel, logicamente si

Hola Daniel, logicamente si me meto en el Layer3 y hago un ping a las SVI llego sin problemas, pero si yo estoy en el switch layer 2 que tengo conectado al Layer3 y configuro una de las bocas por ejemplo,

Fa0/3 -->switchport mode access -->switchport access vlan 30 y conecto un equipo con una ip del rango vlan 30 y luego configuro por ejemplo otra boca del switch layer 2 por ejemplo

Fa0/4 -->switchport mode access -->switchport access vlan 40 y conecto un equipo con una ip del rango vlan 40

Yo quiero poner ACLs para que desde el equipo de la vlan 30 pueda llegar al equipo de la vlan 40 y viceversa, esto solo lo puedes conseguir con ACLs porque cada una de estas bocas del switch layer 2 tienen configurada una vlan diferente

Alberto, si tienes un switch

Alberto, si tienes un switch capa 2 conectado a tu switch capa 3 supongo que el uplink entre ambos switches es un trunk, en consecuencia, no tendrías ningún problema en lograr comunicación entre equipos terminales que se encuentren conectados en cualquier interfaz del swicth capa 2 bien sea con acceso a vlan 30 o vlan 40. el default-gateway de tu switch capa 2 esta bien configurado?.

Sino estoy entendiendo bien la pregunta anexa un diagrama para poder ayudarte porque tal como lo explicas si tienes el intervlan no necesitas obligatoriamente una ACL para permitir el trafico. 

Si estas en tu equipo que esta en la vlan 30 puedes hacer ping a la dirección IP de la SVI 30? 40? etc.

saludos

New Member

Hola de nuevo Leonardo,

Hola de nuevo Leonardo,

Te voy respondiendo a tus preguntas en rojo:

si tienes un switch capa 2 conectado a tu switch capa 3 supongo que el uplink entre ambos switches es un trunk, en consecuencia, no tendrías ningún problema en lograr comunicación entre equipos terminales que se encuentren conectados en cualquier interfaz del swicth capa 2 bien sea con acceso a vlan 30 o vlan 40. el default-gateway de tu switch capa 2 esta bien configurado?.

Correcto entre el switch layer 2 y layer 3 tengo un trunk mode en el uplink, también tengo puesto bien el default garteway en el layer2, lo que creo que no entiendes, es que si tengo alguna boca de switch layer 2 configurado como switchport access a una vlan solo, por ejemplo a la vlan 30 entonces cualquier equipo conectado a esa boca con el direccionamiento de esa vlan correspondiente, no tiene porque llegar a el direccionamiento de otra vlan al no ser que ponga ACLs en el layer 3 para que permita esto, porque si no que sentido tendría el poner las vlan, el sentido es segmentar la LAN con diferentes rangos, lo que si que puedo que a lo mejor es lo que quieres decir, es poder llegar a cualquier vlan desde el layer 3 porque aqui si tengo las interfaces SVI configuradas.

Te envio un esquema y porque no me deja subir el archivo de packet tracert 

Un saludo

Hola Alberto, no es

Hola Alberto, no es exactamente como lo dices, los Vlan son segmentaciones lógicas y se utilizan para realizar diferenciación de trafico. No es correcto decir que si un PC está conectado en la Vlan 30 con direccionamiento IP del segmento asignado a esa Vlan no pueda tener acceso a otros segmentos de direcciones IP de otras SVI a menos que se permita el acceso a través de una ACL.

Según tu diagrama, si el InterVlan routing está configurado correctamente y los segmentos de red declarados en el protocolo de enrutamiento,  por defecto, hay comunicación entre cada uno de ellos. Ahora bien, si deseas denegar el trafico desde PC0 a PC1 o PC1 a PC2, etc., si puedes utilizar una ACL como mecanismo de control de trafico.

Dale una mirada a este enlace espero te sea útil.

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/12-2/25ew/configuration/guide/conf/vlans.html

New Member

Hola Leonardo,

Hola Leonardo,

Entonces según tu teoría si yo tengo unas vlans como la vlan user y vlan server, estoy de acuerdo contigo que si no configuro en ninguna boca Fastethernet del layer 2 ninguna vlan, entonces todos los equipos conectados al layer 2 pueden llegar a todas las Vlans que existan, pero si tu le dices a una boca en concreto del layer2 que se configure como solo para la vlan servers por ejemplo, con la correspondiente configuración switchport mode access y luego switchport access vlan 30, esto significa que desde esta boca del layer 2 solo puedes acceder al rango de Ip de la vlan 30

Y es aqui cuando para acceder a la vlan 40 por ejemplo desde la vlan 30 cuando tengo que usar las ACLs que demando para el layer 3

Muchas gracias 

Hola Alberto, no es mi teoria

Hola Alberto, no es mi teoria es la manera como esto funciona. En capa 2 si dos PC estan dentro de dominios de broadcast diferentes (vlan server y vlan user) para que exista comunicacion entre ellos debe haber intervlan routing (capa 3) de lo contrario no se podran comunicar.

Saludos

New Member

Hola Leonardo,

Hola Leonardo,

Perdona no quería ofenderte al decirte segun tu teoría, te pido disculpas.

Pero perdona que discrepe contigo, pero estoy de acuerdo con lo que dices de;

"En capa 2 si dos PC están dentro de dominios de broadcast diferentes (vlan server y vlan user) para que exista comunicación entre ellos debe haber intervlan routing (capa 3)"

Esto es verdad, pero esto es a nivel de layer 3 donde se ponen las interfaces SVI para las distitntas interfaces de vlan 30 y vlan 40 y desde aqui si puedo llegar a cualquiera, pero otra cosa es en el layer 2 y te invito a que intentes reproducirlo en un laboratorio con packet tracer si puedes y podrás ver que si haces lo que te comentaba, por ejemplo poner el fastethernet 0/3 por ejemplo en la vlan 30 y el fastethernet 0/4 en la vlan 40 y pones un pc en cada una de estas bocas, con un ip de cada vlan correspondiente, puedes comprobar que si haces un ping desde un pc de la vlan 30 al pc de la vlan 40, puedes ver que no llegas, aunque el intervlan este configurado en el layer 3.

Esto tiene sentido porque como dices bien cada vlan tiene un dominio de broadcast diferentes y no puedes llegar de una a otra al no ser que se usen ACLs en el layer 3

Un saludo

New Member

Hola, 

Hola, 

Puedes poner la configuración de los equipos?

Si tienes las SVI en el mismo switch no necesitas ACLs para que se alcancen entre las redes.

Saludos.

Es claro que hace falta un

Es claro que hace falta un poco de repaso en la teoria de switching.Lo que dicen los demas sobre el intervlan es cierto. Solo hay comunicacion entre las vlan a nivel de capa 3 pues son redes diferentes, no puedes pretender comunicar host entre diferentes vlan a traves de las direcciones mac, eso no tiene sustento tecnologico.

New Member

Hola creo que no has

Hola creo que no has entendido mi pregunta, creo que tengo claro la teoría de switching y se que las intervlan se comunican a nivel capa 3, pero esta claro que si tengo un computer en una vlan por ejemplo en la vlan 20 y otro computer en la vlan 30, claro esta estos equipos tienen un direccionamiento diferente, y si hago un ping desde uno al otro llego sin problemas, es decir lo que se podría querer es que no se llegue a alguna vlan y en este caso usaría ACLs para prohibir esto y esto ya lo he comprobado y me funcionar.

Otra cosa es lo que pregunto, que es por ejemplo si yo tengo una Vlan 10 Magnagement es decir para los switches routers etc, a mi me gustaría que nadie de otras vlan pudiesen llegar a esta Vlan de administración, cosa que lo consigo con una ACL, solo me gustaría que pudiesen llegar un par de equipos de la red a la Vlan10 Management, entonces lo he comprobado con una ACL en la que he dado solo acceso a una IPs y me funciona bien, pero el problema es que esta ip son dinámicas y además estos equipos deben poder conectarse tanto cuando estén conectados a la Lan por cable o por wifi o cuando estén en casa y se conecten por VPN, entonces esto de las IPs no me funciona y lo que se me ocurre para poder salvar todas estas alternativas es configurar un ACL por la MAC de los equipos que doy permiso para llegar a la VLAN 10 o Management de esa forma da lo mismo que el equipo se conecte por cable, por wifi o por VPN

Y esto es lo que pregunto como hacerlo.

Espero que lo hayas entendido, si tienes alguna duda no dudes en decirmelo, muchas gracias

Un saludo

Saludos Alberto, espero esto

Saludos Alberto, espero esto te ayude a aclarar mejor tus dudas:

"...VLANs divide broadcast domains in a LAN environment. Whenever hosts in one VLAN need to communicate with hosts in another VLAN, the traffic must be routed between them. This is known as inter-VLAN routing. On Catalyst switches it is accomplished by creating Layer 3 interfaces (Switch virtual interfaces (SVI) )...."

http://www.cisco.com/c/en/us/support/docs/lan-switching/inter-vlan-routing/41860-howto-L3-intervlanrouting.html

New Member

No son necesarias las ACL´s,

No son necesarias las ACL´s, si tú configurastes tus respectivas SVI en el LAYER3, estas IP´s (las de cada SVI) serviran como DG a tus respectivas PC´s conectadas con ese direccionamiento IP (en cada VLAN). En el switch LAYER2 estas VLAN´s se deben de propagar con VTP, asegurate de habilitar el ruteo (ip routing) en LAYER3 y revisar la tabla de ruteo (cada SVI se debe de ver como conectada localmente). En LAYER2 puedes asignar un Interface a la VLAN correspondiente y cnectar tu PC con la IP de esa VLAN, su mascara y su DG. Si Pingueas (haces ping) a tu DG desde cualquier PC deberá de responderte. Si esto es "Success" entonces ya puedes llegar desde cualquier segmento que tú configures.

Si quisieras bloquear entre segmentos, entonces ahí sí son necesarias las ACL´s..

Saludos...

Hola Alberto.

Hola Alberto.

Finalmente lo pude probar y pude hacer que se comunicaran dos computadoras en diferente VLANs. Como te han comentado anteriormente no fueron necesarias las ACLs, te anexo los ejemplos de configuraciones esperando te sirva y sea el escenario que buscas:

Switch CAPA 3

interface vlan 10

ip address 192.168.10.1 255.255.255.0

!

vlan 10

!

interface vlan 20

ip address 192.168.20.1 255.255.255.0

!

vlan 20

!

Interface GigabitEthernet 0/1 <------Puerto de Conexion con el Router Capa 2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport trunk allowe vlan 10,20

Switch CAPA 2

Interface GigabitEthernet 0/1 <------Puerto de Conexion con el Router Capa 23

switchport mode trunk

!

vlan 10

!

Vlan 20

!

Interface FastEthernet 0/1

switchport mode access

switchport access vlan 10

spanning-tree portfast

!

Interface FastEthernet 0/2

switchport mode access

switchport access vlan 20

spanning-tree portfast

!

Computadoras

PC1 192.168.10.3

PC2 192.168.20.3

Configuracion Adicional en Switch Capa 3

ip dhcp exclude-address  192.168.10.1

ip dhcp exclude-address  192.168.20.1

!

ip dhcp pool LAN

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

!

p dhcp pool LAN2

network 192.168.20.0 255.255.255.0

default-router 192.168.20.1

!

Por favor recuerda que es importante configurar el siguiente comando en configuracion global:

ip routing

Como prueba envie un ping desde la computadora con la direccion 192.168.10.3 a la computadora con direccion 192.168.20.3

Creo que esto es lo que necesitabas y en verdad espero te ayude.

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

New Member

Hola Daniel,

Hola Daniel,

Creo que estoy en casi todo de acuerdo contigo, pero no entiendo que quieres decir con esto   -->"Por favor recuerda que es importante configurar el siguiente comando en configuracion global: ip routing"

A que te refieres con esto de ip routing, a poner rutas en el layer 3 o el layer 2, yo creo que no serían necesarias rutas porque tenemos el intervlan ¿no?, no acabo de entenderte en este paso, me podría poner un ejemplo de esto, o en este mismo ejemplo que has puesto que esta claro, donde y que pondrías con el ip routing

Según tu, dependiendo entiendo de este ip routing que comentas, puedes hacer que unas vlans lleguen a otras ¿? y para ti desde el layer 2, todas los pc en las diferentes vlan pueden llegar a cualquier vlan y segun dices que lo unico que habría que hacer es poner ACLs, para que no se llegue de una vlan a otra, perdona pero o yo estoy muy confundido, que puede ser probable aunque no creo, pero no veo esto

Ademas como compruebas que puedes llegar desde una vlan por ejemplo vlan30 a la Vlan40, entiendo que pones un pc en la boca fastethetnet correspondiente del layer 2 con una ip del rango oportuno, suponiendo que esta boca esta configurada la vlan 30 el pc tendrá por ejemplo la ip 10.133.3.10 con gateway 10.133.3.1 y si tenemos otra boca fastethernet del layer 2 configurado para la vlan 40 con una ip correspondiente en este rango, por ejemplo 10.133.4.12 con gateway 10.133.4.1, entonces tu me dices que si haces un ping desde el pc 10.133.3.10 al pc de la otra vlan 40 con ip 10.133.4.12 dices que tu ping responde sin problemas, yo he probado esto y no lo consigo, me dices que haces exactamente para que este ping responda sin tener que usar ACLs en el layer 3.

Muchas gracias de antemano

Hola Alberto te explico tus

Hola Alberto te explico tus dudas.

"A que te refieres con esto de ip routing, a poner rutas en el layer 3 o el layer 2, yo creo que no serían necesarias rutas porque tenemos el intervlan ¿no?, no acabo de entenderte en este paso, me podría poner un ejemplo de esto, o en este mismo ejemplo que has puesto que esta claro, donde y que pondrías con el ip routing"

R= No te pido que agregues rutas en el switch capa 3, el comando es un comando que se ejecuta en el entorno de configuracion global y se escribe tal cual ip routing este comando habilita las funciones de routing del switch incluyendo las funciones de intervlan.

Según tu, dependiendo entiendo de este ip routing que comentas, puedes hacer que unas vlans lleguen a otras ¿? y para ti desde el layer 2, todas los pc en las diferentes vlan pueden llegar a cualquier vlan y segun dices que lo unico que habría que hacer es poner ACLs, para que no se llegue de una vlan a otra, perdona pero o yo estoy muy confundido, que puede ser probable aunque no creo, pero no veo esto

R= Es correcto solo necesitas las ACLs para evitar que se comuniquen entre ellas, (obvio aplica si fuese lo que deseas)

"Ademas como compruebas que puedes llegar desde una vlan por ejemplo vlan30 a la Vlan40, entiendo que pones un pc en la boca fastethetnet correspondiente del layer 2 con una ip del rango oportuno, suponiendo que esta boca esta configurada la vlan 30 el pc tendrá por ejemplo la ip 10.133.3.10 con gateway 10.133.3.1 y si tenemos otra boca fastethernet del layer 2 configurado para la vlan 40 con una ip correspondiente en este rango, por ejemplo 10.133.4.12 con gateway 10.133.4.1, entonces tu me dices que si haces un ping desde el pc 10.133.3.10 al pc de la otra vlan 40 con ip 10.133.4.12 dices que tu ping responde sin problemas, yo he probado esto y no lo consigo, me dices que haces exactamente para que este ping responda sin tener que usar ACLs en el layer 3".

R= Te anexo la ventana de la prueba y el laboratorio.

Si gustas te puedo compartir el laboratorio, no lo puedo subir aqui, pero te puedo crear un link en dropbox

Tal ves solo te hace falta el comando que te menciono para que todo funcione. 

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

New Member

Hola Daniel,

Hola Daniel,

Si no te importa comparte conmigo el laboratorio, en el que entiendo que tienes los pc configurados en cada vlan y que se puede llegar a ellos con el ping, no te acabo de entender porque entonces si tenemos en una oficina, muchas vlans entre ellas a lo mejor una de administración, entonces todos desde cualquier otra vlan podrían llegar, en mi caso es al revés si pongo distintas vlans configuradas en cada boca de switch layer 2, solo puedo llegar a equipos de la misma vlan y esto tiene todo el sentido, lo que no tiene sentido es que puedas llegar a cualquier vlan desde un pc que tiene configurada la conexión al layer2 por ejemplo a la vlan 40, en esto perdona me pero no te acabo de entender.

Un saludo y muchas gracias 

Que modelo es tu Switch Capa

Que modelo es tu Switch Capa 3 en la oficina?

Ya configuraste el comando: ip routing?

Te anexo en link de descarga, lo tuve que subir dropbox, por que el foro no me permite hacerlo.

https://www.dropbox.com/s/y051k2glp6y8ymk/Prueba%20de%20Vlans-Alberto.pkt?dl=0

Solo dale un momento a las PCs a que tomen direccionamiento corresponiente, el Switch de capa 3 funge como servidor dhcp.

Revisalo y cualquier duda nos comentas.

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

New Member

En la oficina tengo un switch

En la oficina tengo un switch layer 3 cisco 4050 creo recordar, todavia no he probado lo de "ip routing" lo probaré mañana primero en el laboratorio de packet tracert que tengo montado, pero tengo mis dudas que esto me arregle lo que quiero exactamente ya te contaré

Muchas gracias

New Member

Hola Daniel,

Hola Daniel,

Perdona pero el switch Layer 3 de la oficina es un cisco 4503 E y no el que te dije en el correo anterior.

Otra cosa he intentado ver el pkt que me pusiste en dropbox, pero desgraciadamente no he podido porque mi versión de Packet tracert es la 6.0.0.0045 y me dice que no puede abrir este archivo que has puesto, con lo que no lo he podido ver.

Un saludo y muchas gracias

New Member

Hola Daniel,

Hola Daniel,

He pensado que si yo no puedo ver tu pkt a lo mejor tu si, te dejo una configuración sin ACLs para ver si ves alguna cosa mal, y para que veas que no puedo llegar desde los PCs de una Vlan a la otra.

https://www.dropbox.com/sh/thkyj9ybntd1r1y/AAAL0RA5hvvoWXvQZU4xUDzua?dl=0

Un saludo y gracias

Ok. Lo reviso y te comento

Ok.

Lo reviso y te comento

Ya revise el laboratorio y te

Ya revise el laboratorio y te comento lo siguiente:

1.- En el Switch de capa 2 

  • La PC4 tiene la dirección IP 10.133.3.20

Puerto de conexión Fa0/6

Asignado  a la VLAN 40 (Debería de estar asignado a la VLAN 30)

En la configuración de tu Switch capa 3 la interface VLAN 40 tiene la dirección 10.133.4.1

  • La PC3 tiene la dirección IP 10.133.4.20

Puerto de conexión Fa0/5
Asignado  a la VLAN 30 (Debería de estar asignado a la VLAN 40)
En la configuración de tu Switch capa 3 la interface VLAN 40 tiene la dirección 10.133.4.1

La PC1 y la PC0 se encuentra bien configurada al igual que los puertos y asignación de VLANs

Borré la lista de acceso que tienes configurada ya que no la tienes aplicada en ninguna interface y no realiza ninguna acción.

Como prueba envié un ping desde la PC1 (10.133.3.10) a la PC0 (10.133.4.10) y respondió el ping sin problema.

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

New Member

Hola Daniel, 

Hola Daniel, 

te cuento, lo que dices sobre esto:

Puerto de conexión Fa0/6

Asignado  a la VLAN 40 (Debería de estar asignado a la VLAN 30)

En la configuración de tu Switch capa 3 la interface VLAN 40 tiene la dirección 10.133.4.1

  • La PC3 tiene la dirección IP 10.133.4.20

Puerto de conexión Fa0/5
Asignado  a la VLAN 30 (Debería de estar asignado a la VLAN 40)
En la configuración de tu Switch capa 3 la interface VLAN 40 tiene la dirección 10.133.4.1

Ya lo se, fueron pruebas que fui haciendo porque como no podía llegar desde el pc1 al pc0 y viceversa, se me ocurrió que a lo mejor los PCs deberían tener otra tarjeta de red con la configuración de la otra vlan y como eso no se puede hacer en el packet tracert hice eso que comentas.

¿has cambiado algo de configuración, (además de quitar las acls que ya sabía que sobraban, pero como no las tenía aplicadas las dejé) para poder hacer ping desde el Pc0 al pc01 ¿te ha funcionado este ping? ¿actualmente has dejado la nueva configuración en la carpeta de dropbox?, es que hasta mañana no podré comprobarlo porque estoy fuera

Un saludo y muchas gracias

Hola Alberto.

Hola Alberto.

Pues no he cambiado nada, la lista de acceso sobra por que no esta haciendo nada, pero incluso si la dejas y mandas un ping desde la PC1  a la PC0 va a contestar.

Solo asigna de forma correcta los puertos a cada PC (PC4 &PC3) a su clan correspondiente basado en sus direccionamientos y deberá de funcionar.

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

New Member

Hola Daniel,

Hola Daniel,

Pues no entiendo nada, es decir no se porque no me deja desde cada pc en su correspondiente vlan 30 y 40 y su correspondiente gateway, poder llegar por ping y llegar desde un pc de la vlan 30 a un pc de la vlan 40, a lo mejor es cosa del packet tracert ¿? no lo entiendo, yo pensaba que si tiene un pc con un gateway de la vlan30 no podría llegar a un pc con un gateway de la vlan 40 y que a lo mejor necesitabas poner otra tarjeta de red con la ip de la otra vlan a la que quieres llegar, no se

Un saludo y gracias

Tampoco sé si lo estés

Tampoco sé si lo estés probando bien.

Recuerda, con la configuración que tienes actualmente solo puedes llegar desde la PC0 a la PC1.

Las otras computadoras (PC3&PC4) están mal configuradas ya que la asignación de VLANs es errónea.

Haz la prueba de nuevo, desde tu PC0 envía un ping a la PC1 y seguro te contestará

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

1264
Visitas
0
ÚTIL
44
Respuestas