cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Migrar versión de IOS

Hola a todos.

Tengo unos equipos cisco 2960G cuya versión de IOS es:

 

Switch   Ports  Model              SW Version              SW Image
------   -----  -----              ----------              ----------
*    1   48     WS-C2960G-48TC-L   12.2(35)SE5             C2960-LANBASE-M

 

Deseo saber qué versión de IOS me recomiendan instalar dado que este equipo no me soporta crear certificados para realizar conexiones vía SSH.

Deseo saber también qué riesgos tendría de instalar una nueva versión de ios es este tipo de equipos. Solo quiero la versión cli, en su web he visto otras ios que viene con web

Gracias de antemano.

Etiquetas (1)
1 RESPUESTA
Cisco Employee

Hola lmontalvan, Usted

Hola lmontalvan,

 

Usted necesita de una imagem k9 para habilitar SSH. Mira dos ejemplos abajo:

 

Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 52    WS-C2960S-48FPD-L  15.0(2)SE1            C2960S-UNIVERSALK9-M <<<<<< K9

 

 

Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 10    WS-C2960CG-8TC-L   15.2(1)E2             C2960c405ex-UNIVERSALK9-M <<<<<< K9

 

Espero que la información sea util.

 

Saludos,

Thiago Lopes.

164
Visitas
0
ÚTIL
1
Respuestas
CrearPor favor para crear contenido