cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Perdida de paquetes en enlace trunk entre un cisco 3400 y un Juniper mx960.

Amigos como dice el titulo , tengo problemas de perdidad de paquetes con la configuracion que posteo al final:

Puedo hacer ping:

Desde 172.22.0.254 (mx960) hasta 172.22.0.253 (me3400) en vlan2 y

Desde  172.23.0.254 (mx960) hasta 172.23.0.253 (me3400) en vlan3

Sin perdidad de paquetes.

Luego:

Desde 172.22.0.254 (mx960) hasta 172.22.0.1 terminal en vlan2 y

Desde  172.23.0.254 (mx960) hasta 172.23.0.1 terminal en vlan3

Tengo un promedio de %20 paquetes perdidos.

Alguna idea ?

Sospecho que puede ser relacionado a una incoherencia en las encapsulaciones.

Por cierto , mi me3400 no soporta la directiva "switchport trunk encapsulation dot1q"

Bueno , les dejo el escenario.

Muchas gracias.

Leandro,

 

Algo para destacar es que en la consola del ME3400 recibo el siguiente mensaje:

.May 28 10:03:39.917: %SW_MATM-4-MACFLAP_NOTIF: Host 7819.f7bd.e7f0 in vlan 2 is flapping between port Gi0/8 and port Po2
.May 28 10:03:55.092: %SW_MATM-4-MACFLAP_NOTIF: Host 7819.f7bd.e7f0 in vlan 2 is flapping between port Gi0/9 and port Po2

Por lo que he estado leyendo es un loop en capa 2.

No entiendo como puede esto ocurrir si solo hay un camino posible para todas las conexiones.

La mac 7819.f7bd.e7f0 , es de la interfaz irb que está en el juniper. Será posible que el loop se produzca entre las interfaces del ether-channel ?

 

 

 

124
Visitas
0
ÚTIL
0
Respuestas