Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Port forwarding hacia VPN

Buenas tardes.

Dentro de una de las áreas de nuestra empresa tenemos implementada la siguiente topología de red:

La IP pública que estamos utilizando para el caso que nos ocupa es la 83.165.47.xxx .

A partir de aquí, comentar que el router de la operadora (RT01) lo tenemos configurado con un DMZ contra el router de CORE (RT02), de tal forma que no toma ninguna decisión sobre el tráfico y actúa de modo transparente.

Existen una serie de routers 3G desplegados en campo que se conectan vía 3G contra la IP pública y establecen un túnel VPN que es procesado por el router RT03, de tal forma que desde la red 10.10.0.0/16 tengo acceso a la red 10.20.0.0/16 y viceversa.

A nivel de router CORE comentar que se trata de un 1841 con la siguiente configuración:

interface FastEthernet0/0
 description ******LAN******
 ip address 10.10.0.254 255.255.0.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1200
 no ip mroute-cache
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet0/1
 description ******WAN******
 ip address 192.168.1.2 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 10.20.0.0 255.255.0.0 10.10.0.249
!
!
no ip http server
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 102 interface FastEthernet0/1 overload
ip nat inside source static esp 10.10.0.249 interface FastEthernet0/1
!
access-list 102 permit ip 10.10.0.0 0.0.255.255 any
access-list 102 remark REGLA_PPAL_TRAFICO_LAN

 

El problema viene cuando intento hacer un port forwarding a un equipo de la red 10.20.0.0/16 que no consigo que me funcione. Por ejemplo: me interesaría acceder desde la IP pública mediante el puerto 4432 a la interfaz web (puerto 80) de un equipo con IP 10.20.0.9 que cuelga detrás de un router 3G remoto, por lo que en el 1841 añado la siguiente regla:

ip nat inside source static tcp 10.20.0.9 80 interface FastEthernet0/1 4432

¿Qué es lo que estoy haciendo mal? 

Nota: Esta misma línea sí que funciona para port forwading de hosts que están detrás de router CORE (RT02). 

Gracias de antemano.

Saludos !!

 

46
Visitas
0
ÚTIL
0
Respuestas