cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
Community Member

Problema de routing con el ISA 550

Hola a todos

no se si etoy en el buen lugar pero voy a poner mi problema.

Tengo el ISA-550 de entrada connectado directo con internet

atras tengo un switch par 3 vlans y un routeur 877 connectado directo a el ISA-550

Los vlans que estan connectados a el switches passant bien

Los ordinadores que estan atras del R-877 no logran passar por problema de DNS no logro tener internet atras del R-887 y intentado todo lo possible pero nada! asta lo pouse con otro R-877 para ver el un problema de configuratio IOS y no tuven nigune typo de problema en la misma configuration 2 R-877 uno directament connectado a internet y el otro atras y todo passa bien. Asi yo pienso que algo no entiendo con el ISA-550

A ver la configuration

R-877

R-877#sh run
Building configuration...

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec show-timezone
no service password-encryption
!
hostname R-877
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
clock timezone CET 1
clock summer-time Europe recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
dot11 syslog
no ip source-route
!
!
ip cef
no ip bootp server
ip name-server 192.168.30.1
ip name-server x.x.x.x
ip name-server x.x.x.x
!

!
no spanning-tree vlan 1
no spanning-tree vlan 30
username toto privilege 15 secret 5 $1$njNa$VrEuFZl4LiALJI2svYo0N0
!
!
!
archive
log config
  hidekeys
!

!
interface Loopback0
ip address 10.1.1.2 255.255.255.0
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
description Router-Firewall
!
interface FastEthernet1
description Router-Lan
switchport access vlan 30
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface Vlan1
ip address 192.168.30.100 255.255.255.0     ( La que va a el ISA-550)
!
interface Vlan30
ip address 192.168.150.1 255.255.255.0       (La que esta connectada a el ordinadore)
!

ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.30.1              (el Ip de l'interface del ISA-550
no ip http server
no ip http secure-server
!
!
logging trap notifications
logging facility sys12
logging 192.168.75.10
access-list 1 permit 192.168.150.0 0.0.0.255
no cdp run

EL ISA-550 ahora

Icen un vlan-30 para déclara un IP para interface 3   (192.168.30.1)

despues en el ACCESS MANAGEMENT icen 2 objetos un es la déclaracion de el segmento que esta atras del del R-877 que es (Lab-192.168.150.0)

y el otro par declara el R-877 que es (192.168.30.100)

Despues fuie a el menudo ROUTING para déclarare el camino que va asta 192.168.150.0     asi pusen

Destino Lab (192.168.150.0) por Gateway  R-877 (192.168.30.100)

Asi que se puede ahcer un ping de una parte como de la otra

Tambien fui a el FIREWALL para déclara 2 réglas ACL

ZONE WAN a LAN todos los SERVICE permitidos de todas la Fuentes a direction de Lab

ZONE LAN a WAN todos service permitido de la Fuente Lab a todas directionnes.

Para mi eso es el principal y pienso que esta correcto .

Ahora que passa voy a el computadora que esta atras del R-877 puedo hacer une ping asta la salida del ISA-550 pero no La Gateway y tanbien que cundo abro el firefox no me da la pagina web  y sin embargo tengo el icon de la red correcta.

Asi que no se lo que puede passar!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 

E puesto tanbien en la configuration de la carta red de pc la direction 192.168.30.1 como DNS pero no me da nada; tanbien intenten con todas las possibildades de DNS y nada no se que sera ya llevo dos dias enteros con es traque-teo y no me sale nada.

Aver si alguien que conosca bien el ISA-550 me puede ayudare a resolver es problema. Yo pienso que tendra un faillo?????

En todo caso gracias por ayudarme

PS: disculpa mi espagnole no lo practico diario y menos escribire pero es mejor que mi ingles........

Cordialment

162
Visitas
0
ÚTIL
0
Respuestas
CrearPor favor para crear contenido