Hola compañeros, estoy intentando configurar un cisco 1841 para la fibra de movistar pero no consigo hacerlo funcionar.

Bien uso un cisco 1841 con el IOS ADVIPSERVICESK9-M, Version 12.4(24)T5, RELEASE SOFTWARE (fc3) y mi intencion es conectarlo a la ONT, osea que solo me hace falta la parte de internet.Ya que no tengo movistar tv y el tlf eta conectado a la ont.

 Aqui pongo la configuracion actual del router cisco, por si alguien se le ocurre algo o algo que este mal.

interface FastEthernet0/0
description FTTH
no ip address
no ip redirects
no ip proxy-arp
duplex auto
speed auto
!
interface FastEthernet0/1
description Interfaz interno
ip address 192.168.128.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/0.6
encapsulation dot1Q 6
pppoe enable group global
pppoe-client dial-pool-number 6
no cdp enable
!
interface Dialer6
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
no ip mroute-cache
dialer pool 6
no cdp enable
ppp authentication chap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password adslppp
!
ip route 0.0.0.0 0.0.0.0 Dialer6
!
ip nat inside source list 1 interface Dialer6 overload
!
access-list 1 permit 192.168.128.0 0.0.0.255