cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
Community Member

Puertos Inoperativos- Switch Cisco 2960-S LPS-L

Hola, tengo un problema con mi Switch, tengo 4 puertos que no suministra POE, pero con  datos si funciona, cuándo conecto una antena del modelo 1600 no le suministra energía, pero si datos. Ya ejecute el comando power inline auto, configuración de fábrica al Switch. Verifique la fuente. Todo bien.Opiniones. Gracias.

Switch#show env all
FAN is OK
TEMPERATURE is OK
Temperature Value: 24 Degree Celsius
Temperature State: GREEN
Yellow Threshold : 51 Degree Celsius
Red Threshold : 61 Degree Celsius
SW PID Serial# Status Sys Pwr PoE Pwr Watts
-- ------------------ ---------- --------------- ------- ------- -----
1 Built-in Good

SW Status RPS Name RPS Serial# RPS Port#
-- ------------- ---------------- ----------- ---------
1 <> <>

Switch#

POE Inoperativo- SI DATOS
Puerto 4-7-18-31-46-48 POE

%PLATFORM_ENV-3-ILP_PORT_POST_ERR: Gi1/0/46 can't be broug ht up because it failed POST in Inline Power test.

7 RESPUESTAS
VIP Purple

Buen dia,

Buen dia,

Ese switch puede suministrar un maximo de 370W. Si hay mas equipos conectados en ese switch que funcionan con PoE se deberia de verificar si la sumatoria no esta alcanzando la maxima capacidad de watts. 

Esto se puede observar a traves de: show power inline

De lo contrario esto puede ser por un problema de Hardware o ASIC, y lo mejor si se tiene contrato, es contactar a Cisco TAC.

Saludos.  

Community Member

Hola Julio,

Hola Julio,

Gracias, por la rpta. Te comento  el equipo lo tengo en escritorio y solo esta conectado una antena Cisco 1600, en los demás puertos funciona bien, pero específicamente no funciona en 4 puertos, pero si funciona como datos, no sobre pasa  los 370w.

Tal vez realizando un upgrade, funcionaria ?

Saludos.

VIP Purple

Se puede realizar un upgrade

Buenas noches,

Parece mas un problema de hardware por el mensaje (it failed POST in Inline Power test.), sugiero abrir un caso con el Cisco TAC para evaluar si existe un problema de hardware y si se pueden realizar un proceso de RMA para reemplazar el switch. 

Saludos. 

Community Member

Veré lo de la garantía, luego

Veré lo de la garantía, luego te comento como me fue después del UPGRADE.

Saludos.

VIP Purple

Perfecto, me mantendre

Perfecto, me mantendre pendiente.

Saludos.

Community Member

Estimado,

Estimado,

Cambie de IOS de la versión 12 al 15, el problema continúa.

Consulta, me sale un error de POST, que asociada a la ROM.

POST: inline power post failed for port 4

POST: inline power post failed for port 7

POST: inline power post failed for port 11

POST: inline power post failed for port 31

Podrías confirmar que componente del Switch esta fallando.

VIP Purple

Buenas noches,

Buenas noches,

Si ya involucra a la ROM si ya es un problema que debe ser escalado al Cisco TAC o al vendedor si el switch tiene aun garantia o contrato con Cisco.

Intente correr este comando para ver si se muestran errores:

sh controllers power  inline

Pero mi sugerencia si es abrir el caso con el Cisco TAC y ver si se puede generar un RMA para reemplazar el switch. 

Saludos. 

330
Visitas
5
ÚTIL
7
Respuestas
CrearPor favor para crear contenido