cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

SG500 a SG500, No puedo hacer Intervlan

Hola,

Tengo un problema de configuración.

Cuento con 1 Router 2900 Series, dos Switches SG500 Small Business.

*******************************************************

La configuracion del Router es la Siguiente:

!

interface GigabitEthernet0/1.1

encapsulation dot1Q 1 native

ip address 10.0.16.1 255.255.255.0

!

interface GigabitEthernet0/1.11

encapsulation dot1Q 11

ip address 10.0.1.1 255.255.255.192

!

************************************************************************************

La configuracion de un Switch 1 es la siguiente:

vlan database

vlan 11,100

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________

no boot host auto-config

bonjour interface range vlan 1

hostname SwPalacio

ip ssh server

ip telnet server

!

interface vlan 1

ip address 10.0.16.2 255.255.255.0

no ip address dhcp

!

interface vlan 11

name Dir

ip address 10.0.1.2 255.255.255.192

***Conexión del Switch1 Gi1/1/46 al Switch2 Gi1/1/47***

interface gigabitethernet1/1/46

spanning-tree portfast

switchport trunk allowed vlan add 11,100

macro description switch

power inline never

no macro auto smartport

!next command is internal.

macro auto smartport dynamic_type unknown

!

     ***Conexión del Switch Gi1/1/50 al Router Gi0/1***

!

interface gigabitethernet1/1/50

switchport trunk allowed vlan add 11,100

!

**********************************************************

La configuracion de un Switch 2 es la siguiente:

vlan database

vlan 11,100

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________

no boot host auto-config

bonjour interface range vlan 1

hostname SwPalacio

ip ssh server

ip telnet server

!

interface vlan 1

ip address 10.0.16.2 255.255.255.0

no ip address dhcp

!

interface vlan 11

name Dir

ip address 10.0.1.2 255.255.255.192

***Conexión del Switch1 Gi1/1/46 al Switch2 Gi1/1/47***

interface gigabitethernet1/1/47

spanning-tree portfast

switchport trunk allowed vlan add 11,100

macro description switch

power inline never

no macro auto smartport

!next command is internal.

macro auto smartport dynamic_type unknown

Y el Problema es que no tengo comunicacion entre la Vlan11, por la Vlan 1 si tengo comunicacion.

Saludos!

155
Visitas
0
ÚTIL
0
Respuestas