cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
Community Member

Visibilidad de VLAN para administración

Buenas noches, 

Tengo un entorno con 4 VLAN (10,20,30,100) ahora mismo están separadas y no tengo comunicación entre ellas, eso está bien. Ahora quiero que la VLAN 100 sea para administración, así que quiero que pueda acceder a todas las VLAN, he estado mirando documentación oficial y otros sitios y no he sacado mucho en claro, alguien puede echarme una mano?

Muchas gracias.

9 RESPUESTAS

Hola, solo para clarificar tu

Hola, solo para clarificar tu solicitud, lo que deseas es que la VLAN 100 acceda a las VLANs 10,20,30, pero que estás no llegue a la vean 100? O deseas comunicación entre todas ellas?
Community Member

Gracias por contestar, a ver

Gracias por contestar, a ver si me explico mejor, quiero que las VLAN 10,20,30 no se vean entre si pero que la VLAN 100 acceda a ellas, que las VLAN 10,20,30 vean a la VLAN 100 es indiferente.

Muy bien,

Muy bien,

En ese caso y debido a tus comentarios supongo que tienes configurada una access list en el router o en el mismo switch, es correcto? las SVIs las tienes configuradas en el switch o por medio de subinterfaces en el router?

En caso de que cuentes que esa lista de acceso nos las podrías compartir, o mejor aun la configuración completa.

Saludos!!

Community Member

De nuevo, gracias por

De nuevo, gracias por responder, seguramente estará todo fatal, así que no seáis muy duros conmigo, tengo un poco olvidado todo eso y he buscado mucho en Google antes de preguntar:

Pego la configuración del router


Current configuration : 1969 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router

!
ip dhcp excluded-address 192.168.10.1 192.168.10.70
ip dhcp excluded-address 192.168.10.101 192.168.10.254
ip dhcp excluded-address 192.168.20.1 192.168.20.70
ip dhcp excluded-address 192.168.20.101 192.168.20.254
ip dhcp excluded-address 192.168.30.101 192.168.30.254
ip dhcp excluded-address 192.168.30.1 192.168.30.70
ip dhcp excluded-address 192.168.100.1 192.168.100.70
ip dhcp excluded-address 192.168.100.101 192.168.100.254
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
ip dhcp pool vlan20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
ip dhcp pool vlan30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
ip dhcp pool vlan100
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
!
!
!
ip cef
no ipv6 cef


!
spanning-tree mode pvst
!
!
interface FastEthernet0/0
no ip address
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.0.1 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/0.100
encapsulation dot1Q 100
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
ip nat outside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip nat pool adreca_publica 80.10.9.80 80.10.9.8 netmask 255.0.0.0
ip nat inside source list 1 pool adreca_publica overload
ip classless
!
ip flow-export version 9
!
!
access-list 1 permit any
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

Y aquí la del switch central (al resto le paso las VLAN con vtp)

Current configuration : 1698 bytes

!

version 12.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Core

!

spanning-tree mode pvst

!

interface FastEthernet0/1

description Router

switchport trunk native vlan 100

switchport mode trunk

!

interface FastEthernet0/2

description Virtual_Switch

switchport trunk native vlan 100

switchport mode trunk

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

description Switch_Planta1_1

switchport trunk native vlan 100

switchport mode trunk

!

interface FastEthernet0/12

description Switch_Planta2_1

switchport trunk native vlan 100

switchport mode trunk

!

interface FastEthernet0/13

description Switch_Planta3_1

switchport trunk native vlan 100

switchport mode trunk

!

interface FastEthernet0/14

description Pc

switchport access vlan 100

switchport mode access

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

switchport trunk allowed vlan 1,10,20,30

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

no ip address

!

interface Vlan50

description Administracio

no ip address

!

interface Vlan100

description Administracio

no ip address

shutdown

!

!

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

end

Hola.

Hola.

He replicado la configuracion de tus equipos y me gustaria comentarte lo siguiente:

1. En el router especificas que la native vlan es la vlan1, mientras que en el switch lo haces a traves de la vlan100

2. No veo alguna lista de acceso que impida la comunicacion entre las VLANs, es decir, que un equipo en la vlan 10 podria comunicarse con otro equipo en la vlan 20. Solo observo tu lista de acceso referente al NAT que realizas.

Por lo cual es necesario crear una lista de acceso para evitar la comunicacion entre las vlan 10, 20 y 30.

Es correcto este escenario?

Community Member

Sí, es correcto, con eso me

Sí, es correcto, con eso me puedes echar una mano con esos datos?

ok.

ok.

trabajo en ello y te mando la configuración

Community Member

Muchas gracias! Muy

Muchas gracias! Muy agradecido por la ayuda, de verdad

Hola, mira te comento lo

Hola, mira te comento lo siguiente, en el escenario que tengo antes de aplicar las listas de acceso tengo comunicación full entre todas las VLANs incluyendo la VLAN 100, es decir todas se comunican con todas, creé las siguientes access list, para cada una de las VLANs y lo probe en un laboratorio, seguramente existe una forma mucho mas eficiente de realizar esto, pero al momento funciona y creo que te va a poder ayudar.

Por favor pruébalo y nos dices si funciono

ip access-list extended VLAN10

permit ip 192.168.100.0 0.0.0.255 192.168.10.0 0.0.0.255

!

ip access-list extended VLAN20

permit ip 192.168.100.0 0.0.0.255 192.168.20.0 0.0.0.255

!

ip access-list extended VLAN30

permit ip 192.168.100.0 0.0.0.255 192.168.30.0 0.0.0.255

!

interface FastEthernet0/0.10

ip access-group VLAN10 out

!

interface FastEthernet0/0.20

ip access-group VLAN20 out

!

interface FastEthernet0/0.30

ip access-group VLAN30 out

**Por favor si la informacion fue util marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en los foros **

207
Visitas
5
ÚTIL
9
Respuestas
CrearPor favor para crear contenido