cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
Community Member

vlan de voz y datos en cisco 2960

Estimada comunidad. Esta es mi Primera Intervención en la comunidad de Soporte de Cisco y solicito su ayuda para Configurar un switch cisco 2960 Que permita en una  puerta, vlan de Datos y de voz. La topología lógica de la red,  considera varias sub redes para  los distintos departamentos y ademas telefonía IP. El Problema es que no se ha  podido configurar ambas VLAN  en las puertas del switch de 2960. Siempre reconoce Solo una de Ellas.

La configuracion del interruptor de 2960 es:

vlan 10

 nombrar Voz

vlan 30

 nombrar Datos1

vlan 40

nombrar Datos21

! interfaz FastEthernet0 / 1 Interface Donde sí Conecta la central telefónica

 Descripción #### CENTRAL TELEFONICA NEC WEBPRO-8 ####

 switchport access vlan 10

 switchport mode access

 mls cos confianza qos

 portfast spanning-tree

Example 1 de configuration de la puerta de usuario Solo una Funciona subred

interfaz FastEthernet0 / 7 Interfaz de usuario

 switchport trunk VLAN nativa 30

 switchport mode trunk

 mls cos confianza qos

Example 2 de configuration de la puerta de usuario Solo una Funciona subred

interfaz FastEthernet0 / 7 Interfaz de usuario

 switchport mode access

 switchport access vlan 40

 VLAN de voz switchport 10

 

La Única Forma De Que Ambas redes, Datos y Telefonía IP funcionen es la configuration del switch y enrutador Que Se indican:

interfaz FastEthernet0 / 7 Interfaz de usuario

switchport access vlan 10

 switchport mode access

y en el router de 2901 la siguiente configuration:

interfaz GigabitEthernet0 / 1.10

 Descripción *** LAN 10 ***

 encapsulación dot1Q 10

 dirección ip 192.168.1.1 255.255.255.0 secundaria IP de la red de telefonía

 dirección IP 192.168.10.1 255.255.255.0

 ip nat dentro

 ip virtual reensamblaje en

 

Se Requiere Que a cada una de las subredes (8) se le Pueda Asignar la VLAN de voz

Agradecere sinceramente SUS comentarios y Aportes en La Solución de este Problema

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Cisco Employee

Buenas, Para configurar

Buenas,

 

Para configurar puertos para que trabajen con la VLAN de voz y la VLAN de datos al mismo tiempo puedes tener la siguiente configuracion:

Interface donde conectas equipos de datos y IP phones:

 

interface #

switchport mode access

switchport access vlan 30

switchport voice vlan 10

no shutdown

 

Interface donde conectas el switches o routers de distribucion (CORE):

 

interface #

switchport encapsulation dot1q

switchport mode trunk

no shutdown

 

 

Si quiere que algun trafico no lleve un "tag" a traves del truncal entonces configure esa vlan como nativa dentro del truncal de la siguiente manera:

 

switchport trunk native vlan #

 

 

Deje saber si sirvio la respuesta o si aun asi tiene dudas.

 

Cesar Fernandez J

CCNP R&S

3 RESPUESTAS
Cisco Employee

Buenas, Para configurar

Buenas,

 

Para configurar puertos para que trabajen con la VLAN de voz y la VLAN de datos al mismo tiempo puedes tener la siguiente configuracion:

Interface donde conectas equipos de datos y IP phones:

 

interface #

switchport mode access

switchport access vlan 30

switchport voice vlan 10

no shutdown

 

Interface donde conectas el switches o routers de distribucion (CORE):

 

interface #

switchport encapsulation dot1q

switchport mode trunk

no shutdown

 

 

Si quiere que algun trafico no lleve un "tag" a traves del truncal entonces configure esa vlan como nativa dentro del truncal de la siguiente manera:

 

switchport trunk native vlan #

 

 

Deje saber si sirvio la respuesta o si aun asi tiene dudas.

 

Cesar Fernandez J

CCNP R&S

Community Member

Estimado Cesar. la solución

Estimado Cesar. la solución la encontramos configurando la puerta del
switch en modo "switchport trunk native vlan #" y luego modificando en
el teléfono IP  (FAMVIL C-58P) la configuración de la puerta LAN (hacia el
PC) "Habilitar modo Puente" y agregando la VLAN de datos. de esa forma, en
esta plataforma con Router, y switch´s Cisco pero con una central
telefónica NEC se pudo entregar a los puestos de trabajo telefonía IP y red
de datos por la misma puerta del Switch.

agradezco sinceramente tu sugerencia, fue de gran ayuda.

 

Community Member

Eso funciona en un mundo

Eso funciona en un mundo ideal  Packet Tracert , a mi no me funcionaba con unos telefonos no cisco  y lo raro es que con esta configuracion funciono

vlan voz= 10

vlan datos 20

inter f0/0

sw trunk encapsulation dot1q

sw mode trunk 

sw voice vlan 10

sw trunk native vlan 20

spanning-tree portfast trunk

"Osea digo porque vlandatos 20  debe ser nativa  si se  supone que la nativa , no incluye tagged 802.1q " . esto me obliga a configurar todos los puertos de esa misma manera, osea todos troncales.

7673
Visitas
0
ÚTIL
3
Respuestas
CrearPor favor para crear contenido