Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1100 AP and ACS 3.1 with LEAP

Anyone been able to get this to work? I saw the link on how to configure LEAP with the 352 AP and ACS but dont see anything for the 1100. Been following the documentation for the 1100 and ACS and still no Joy.

1120 AP latest Firmware

ACS 3.1 win2k

Client ACU latest software

2 REPLIES
Cisco Employee

Re: 1100 AP and ACS 3.1 with LEAP

It can be any of the part devices involved

Please try the debug dot11 aaa command as seen here

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo1100/accsspts/ap1100cr/crcli.htm#xtocid12

Then you can see if it is the radius server at which time you have to debug it or the client or the AP that is causing your problem.

Most of the time it is a mis configuration on the ACS but this debug helps you see which device is the cause so you can then troubleshoot only the problem device.

Cisco Employee

Re: 1100 AP and ACS 3.1 with LEAP

To configure LEAP on AP1100, you need to enable WEP & enable EAP and Open authentication. Here is the link which explains what you need to configure on AP and on Client based on security feature.

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo1100/accsspts/ap11icg/ivicgaut.htm#xtocid4

On top of that link, it explains what to configure on AP1100 too.

For other config on AP1100, visit

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo1100/accsspts/ap11icg/index.htm

207
Views
0
Helpful
2
Replies
CreatePlease to create content