Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1200 WPA/802.1x problem

Hi, folks,

I am trying 1200 WPA/802.1x(EAP). But now run into issues. It's a little strange. Everything I restarted ACS service, the authentication can pass, but after that when I disable or repair the wireless and try again the authentication fail.

1231G + ACS3.3 + self-signed certificate (I also tried CA server, the same)

Any one has or ever experienced this issue? Thanks.

Ed

1 REPLY
New Member

Re: 1200 WPA/802.1x problem

Seems to be resolved. I upgraded the AP IOS to the lastest 12.38JA1, then it works. Although each time I can see one fail record in ACS log, but anyway the authentication can be completed after the first failed try.

BTY, I saw these words in cisco.com:

--------

PEAP Authentication with Windows XP SP2 Fails with RADIUS Server

This issue occurs in Windows XP Service Pack 2 when you use a non-Microsoft RADIUS Server like the Cisco RADIUS server for authentiation. Sometimes the initial connection can authenticate successfully, but subsequent fast-connect authentication attempts might not connect successfully. Microsoft has confirmed that this is a problem in the Microsoft products.

This issue occurs if your Cisco RADIUS server uses a different method to calculate the Extensible Authentication Protocol (EAP) Type:Length:Value format (EAP-TLV) ID than the method that Windows XP uses.

In order to resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. You can find more information about this hotfix at Microsoft hotfix for WPA leavingcisco.com.

-------

Interesting, ah?

Ed

118
Views
0
Helpful
1
Replies