Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

1232 AP MAC Address Filtering Problem


We have a 1232 AP (12.3(8)JA2) that is giving us problems when we try to create a mac address access list throug the browser interface.

Although we use the browser interface to create and maintain the list, we twice now have gotten an error indicating that we have to clear the list via the CLI in order to be able to add or remove addresses.

The last time this happened, we used a remote telecommunications connection to the AP in question and as we tried to Apply the addtion of a new MAC, the AP seemed to hang up.

When it came back, it's MAC address access list was not appeaing in the browser. It was appearing in the CLI however, here is what we get when try to look at it:

backroomAP-1232#show access-list 700

Bridge address access list 700

permit 0007.0eb3.e977 0000.0000.0000

permit 0040.9638.0158 0000.0000.0000

permit 000c.8571.722f 0000.0000.0000

permit 000c.8590.4cbe 0000.0000.0000

permit 000c.8590.4d61 0000.0000.0000

permit 000d.bc0f.bb19 0000.0000.0000

permit 000f.f84f.8a89 0000.0000.0000

permit 000f.f84f.8f27 0000.0000.0000

permit 0015.7032.7e37 0000.0000.0000

deny 0000.0000.0000 ff.ffff.ffff permit 0040.9649.08c0 0000.0000.0000

The last entry in the above table, MAC address 0040.9649.08c0, is the one that we tried to add prior to the hang up. It now looks as if no filtering is going on in the AP.

Any ideas on how to solve this?


Re: 1232 AP MAC Address Filtering Problem

Reboot the access point and try configuring the AP. You can also look for upgrading the IOS. Sometimes trying a different browser might help.

CreatePlease to create content