Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1242 APs lose connection to WLC. Have to bounce switchport to restart AP?

Hello all,

I am seeing regular problems, where a 1242 LAP loses its LWAPP connection to its configured WLC. We use DHCP with the WLC primary and secondary IP addresses in the option 42 bit.

Now, the WCS reports it as down. You go to the switchport, and you can see there have been a few port transitions, maybe the cabling guys have accidently depatched, repatched, and the switchport is in the UP/UP state on the 6500 switch.

It uses PoE, and there are no errors with the power inline.

There is no CDP neighbor, and no mac address under the cam table.

You bounce the switchport, and hey, it comes up.

The Access VLANs for the LAPs have an ACL on them just to allow the correct traffic, but this point is moot (i think) as the AP registers after you bounce it?

Does anyone have any ideas as to why this is happening?

Or

Has anyone else seen the same thing?

This is driving me crazy :)))

Many thanks, as always,

Ken

2 REPLIES
Community Member

Re: 1242 APs lose connection to WLC. Have to bounce switchport t

Hi Ken,

you say that there is an ACL on the port. Do you see matches on the "deny" lines under "show access-lists"?

Maybe you can also check the log on the AP, if you can connect a console-cable to it?

Greets,

Sebastian

Hall of Fame Super Gold

Re: 1242 APs lose connection to WLC. Have to bounce switchport t

You can configure H-REAP on the 1242's.

What firmware are you running on your WLC?

193
Views
0
Helpful
2
Replies
CreatePlease to create content