Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1300 bridge poor network performance

I currently have a building that connects to another building by 1300 bridges.They have been operational for about 2 years. Now all of the sudden the building that has the non-root bridge is experiencing poor network performance. The Non-Root Bridge Radio Interface currently shows 540154 Output Erros and 2204867 Packets Output. The Root Bridge Radio Interface currently shows 442442 Output errors and 2663530 Packets Output.

Thanks for any suggestions.

3 REPLIES
Hall of Fame Super Silver

Re: 1300 bridge poor network performance

Unless you have interference from some other link crossing yours, I would maybe check and test the cabling. You don't have external antennas connected to it do you?

-Scott
*** Please rate helpful posts ***
New Member

Re: 1300 bridge poor network performance

No, I don't have external antennas.

Hall of Fame Super Silver

Re: 1300 bridge poor network performance

The only thing you can do now is verify the cabling isn't corroded. Verify the bridge alignment and check for interference on the channel you currently are using. Changing the channel might help if it is interference. other than that, bridge could be going bad.

-Scott
*** Please rate helpful posts ***
132
Views
0
Helpful
3
Replies