Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

2600 Router as Terminal/Serial Server and Access Points

Hi Guys,

I have set myself up my lab with a 2600 router acting as a Terminal/Serial server to connect to all of my devices. (using a NM-16A etc)

I seem to have a problem when connecting to any access point.

I can connect to a switch, wireless controller and location appliance no problem but just not an access point.

If i connect my PC using a standard blue CLI cable to an access point it connects fine.

Does anyone know if there is any special configuration that i need to make on my terminal server just for the access points?

My config:

!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname serial-server
!
enable secret 5 $1$2O5U$LunUrjzhSlPmoG6nCNU9l0
!
username Cisco password 0 Cisco
ip subnet-zero
!
ip host 1252c 2048 10.100.1.100
ip host 1252b 2047 10.100.1.100
ip host 1252a 2046 10.100.1.100
ip host 1242f 2045 10.100.1.100
ip host 1242e 2044 10.100.1.100
ip host 1242d 2043 10.100.1.100
ip host 1242c 2042 10.100.1.100
ip host 1242b 2041 10.100.1.100
ip host 1242a 2040 10.100.1.100
ip host 4402a 2039 10.100.1.100
ip host 2106c 2038 10.100.1.100
ip host 2106b 2037 10.100.1.100
ip host 2106a 2036 10.100.1.100
ip host SwitchC 2035 10.100.1.100
ip host SwitchB 2034 10.100.1.100
ip host SwitchA 2033 10.100.1.100
!
call rsvp-sync
!
interface Loopback0
ip address 10.100.2.100 255.255.255.0
!
interface FastEthernet0/0
ip address 10.100.1.100 255.255.255.0
duplex auto
speed auto
!
ip default-gateway 10.100.1.2
ip classless
ip route 0.0.0.0 0.0.0.0 10.100.1.2
no ip http server
!
dial-peer cor custom
!
line con 0
line 33 48
session-timeout 60
exec-timeout 0 0
no flush-at-activation
absolute-timeout 60
no exec
transport preferred telnet
transport input all
stopbits 1
flowcontrol hardware
line aux 0
line vty 0 4
password Cisco
login
!
end

Any advice would be great


thanks

2 REPLIES
Cisco Employee

Re: 2600 Router as Terminal/Serial Server and Access Points

are the APs in LWAPP mode?? or Autonomous?? if its LWAPP APs have you enabled Telnet on the WLC (By default Telnet is disabled on LWAPP APs i guess)??

the command is


(Cisco Controller) >config ap telnet enable {Works only when the AP is registered to the WLC}

if the AP name is 1131AP then the example will be..

(Cisco Controller) >config ap telnet enable 1131AP

if its Autonomous.. then please check whether Telnet is allowed or not..

AP >> Services >> TELENT/SSH >> Enable (Telnet).

Lemme know how this works out for you!!

Regards

Surendra

Re: 2600 Router as Terminal/Serial Server and Access Points

Hi,

many thanks for your reply.  Am not actually tying to telnet onto these devices.

I have a 2600 router with a NM-16a Serial card and telnet onto the router which then creates a serial connection to the device on one of the 16 serial ports.

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

As mentioned this is all working fine for network switches, WLC's but not just for AP's.  I was not sure if there was a special bit rate,parity etc that i need to config.

If i connect directly from a PC to any of the AP's with the standard Cisco CLI cable all is fine.

Need to get this working as i have 9 access points that i am trying to config.

any help is appreciated

thanks

930
Views
0
Helpful
2
Replies
CreatePlease login to create content