Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2710 Downgrade

Hello - I am now trying to downgrade my 2710. I began this process running 3.1.42. I upgraded to 5.1.30 but ran into issues sync'ing network designs with the 2710 on the WCS. So I upgraded the 2710 to 6.0.85 (WCS to 6.0.132)at which point I was able to synch designs.

However, due to an incompatibility with our RFid vendor's application I need to get the 2710 back to 3.1.42. I installed it according to the directions but I can't start the server. I get the following error.

[root@bidmc-location root]# getserverinfo

com.aes.client.AesClientException: Request to server failed, reason: java.security.PrivilegedActionException: com.sun.xml.messaging.saaj.SOAPExceptionImpl: Message send failed

at com.aes.client.AesClientAdminImpl.getServerInfo(Unknown Source)

at com.aes.server.cli.CmdGetServerInfo.run(Unknown Source)

at com.aes.server.cli.CmdGetServerInfo.main(Unknown Source)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at com.zerog.lax.LAX.launch(DashoA8113)

at com.zerog.lax.LAX.main(DashoA8113)

I looked in the error logs and see the following errors.

========= Forking JAVA =============================================

LAX Version = 8.0

Sat Sep 12 16:10:43 2009

Database version (1536) does not match with SOLID version.

Possible causes for this error include:

- too old version of SOLID is used with this database

- the database has been corrupted

Date: 12.09 16:10:43

Product: Solid BoostEngine

Version: 04.50.0133

Operating system: Linux 2.4.21 ix86 MT

12.09 16:10:43 Server emergency shutdown.

Solid Database Engine process has encountered an internal error and is unable

to continue normally. Database version (1536) does not match with SOLID version.

Possible causes for this error include:

- too old version of SOLID is used with this database

- the database has been corrupted

Date: 12.09 16:10:43

Product: Solid BoostEngine

Version: 04.50.0133

Operating system: Linux 2.4.21 ix86 MT

12.09 16:10:43 Server emergency shutdown.

Is this a database version problem? If so, how would I get around it to get the 2710 back on 3.1.42..

Thanks for any input...

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 2710 Downgrade

I suspect the 5 version was not uninstalled properly.

In /opt/locserver/install from memory there is an uninstall script.

Run it and remove any locserver directory. Then re install 3.1 fresh

2 REPLIES

Re: 2710 Downgrade

I suspect the 5 version was not uninstalled properly.

In /opt/locserver/install from memory there is an uninstall script.

Run it and remove any locserver directory. Then re install 3.1 fresh

Community Member

Re: 2710 Downgrade

So I ran the /*/opt/locserver/uninstall/uninstall*/ script. At the end

> of the process it indicated it could not delete everything.

>

> I was then unable to delete /*rmdir /opt/locserver*/. It indicated

> that the directory was not empty. So it was no deleted.

>

> I then reinstalled 3.1.42 from the installers directory.

>

> I was then able to start the server /*/etc/init.d/locserverd start */

> *//*

216
Views
0
Helpful
2
Replies
CreatePlease to create content