Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3702i AP and 5508 controller

Hi,

 

just some questions before we make a decision on new APs.

 

Is it true 7.6 is the oldest controller version for 3702 i APs?

 

If we need to upgrade from 7.2.111.3, will this affect our current APs(3502i and 3602i)?

 

Can we do a direct upgrade from our current version(7.2.111.3 to 7.6)?

 

When we upgrade the controller and install our new 3702i APs will there be any difficulties when roaming from our 3502is,3602is to our 3702is?

 

Thank you

1 REPLY
VIP Purple

Duplicate Post:https:/

Duplicate Post:

https://supportforums.cisco.com/discussion/12149926/3702i-ap-and-5508-controller

--------------------------------------------------------------------------------------

 

Hi,

Is it true 7.6 is the oldest controller version for 3702 i APs?

Yes , the minimum version for 3702iAP to connect wlc is 7.6.100.0, check this matrix table:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

If we need to upgrade from 7.2.111.3, will this affect our current APs(3502i and 3602i)?

No, they will just upgarde there software version, and will reassociate to wlc.

Can we do a direct upgrade from our current version(7.2.111.3 to 7.6)?

Yes, you can directly upgrade to 7.6 version, check there the upgarde, table 7 : path:http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn76.pdf

When we upgrade the controller and install our new 3702i APs will there be any difficulties when roaming from our 3502is,3602is to our 3702is?

 

No, if all APs are connected and there is enough RF covrage and overap area then there will no problem.

 

Regards

Dont forget to rate helpful posts

183
Views
0
Helpful
1
Replies
CreatePlease login to create content