Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3G Card Problem

I have cisco 881G router with (C880DATA-UNIVERSALK9-M), Version 12.4(22)YB2.

It has one 3G card (PCEX-3G-HSPA) with Modem Firmware Version = F1_2_3_15AP C:/WS/F.

I have configure the 3G card but I am not able to get the IP address from the Service Provider.

3G interface status is up and it is registered with the Service provider and Itself SP can see its Cell ID.

when I called SP they said until your router card will not initiate the IP request it will not able to get it.

Service provider support this card I have checked this.

NOw please help me out how to do this. Configuration sample and card output is attached.

Router #show cellular 0 all

Hardware Information

====================

Modem Firmware Version = F1_2_3_15AP C:/WS/F

Modem Firmware built = 07/09/08

Hardware Version = 1.1

International Mobile Subscriber Identity (IMSI) = 424021430598220

International Mobile Equipment Identity (IMEI) = 356812011646401

Factory Serial Number (FSN) = D46155921341143

Modem Status = Online

Current Modem Temperature = 24 deg C, State = Normal

Profile Information

====================

Profile 1 = INACTIVE*

--------

PDP Type = IPv4

Access Point Name (APN) = abc.com

Authentication = CHAP

Username: SP-, Password: xxxxx

Network Information

===================

Current Service Status = Normal, Service Error = None

Current Service = Combined

Packet Service = HSPA (Attached)

Packet Session Status = Inactive

Current Roaming Status = Home

Network Selection Mode = Automatic

Country = UAE, Network = ETISALAT

Mobile Country Code (MCC) = 424

Mobile Network Code (MNC) = 2

Location Area Code (LAC) = 40111

Routing Area Code (RAC) = 1

Cell ID = 30650

Primary Scrambling Code = 339

PLMN Selection = Automatic

Registered PLMN = , Abbreviated =

Service Provider = etisalat

Available PLMNs:

PLMN Name = du (du)

MCC = 424, MNC = 3

Status = , Network = GSM

PLMN Name = du (du)

MCC = 424, MNC = 3

Status = , Network = Unknown

PLMN Name = ETISALAT (ETISALAT)

MCC = 424, MNC = 2

Status = Home,, Network = Unknown

PLMN Name = ETISALAT (ETISALAT)

MCC = 424, MNC = 2

Status = Home,, Network = GSM

Radio Information

=================

Current Band = WCDMA 2100, Channel Number = 10612

Current RSSI = -59 dBm

Band Selected = Auto

Number of nearby cells = 1

Cell 1

Primary Scrambling Code = 0x153

RSCP = -59 dBm, ECIO = -4 dBm

Modem Security Information

==========================

Card Holder Verification (CHV1) = Disabled

SIM Status = OK

SIM User Operation Required = None

Number of Retries remaining = 3

Please help me out

3 REPLIES
New Member

Re: 3G Card Problem

I was having a similar problem but my 881G was saying the carrier ID was invalid. I upgraded the IOS and then the f

irmware on my

PCES-3G-HSPA-A and everythig synced right in.

Hope that helps ...

Brent

New Member

Re: 3G Card Problem

Hi Brent,

Can you tell me if the router automatically connects to internet even if you dont do a ping test?

I have configures a 881G with PCEX-HSPA-G module and the Cellular interface never comes up untill I ping any internet IP from the router CLI.

Is there any configuration I need which will make the Cellular interface to come up as soon as the router is reloaded.

I have attached my current config.

Note : By cellular interface coming Up, I meant that Amber LED on the module will continously blinkin which indicates that the connection has not been established. Once I do a ping test from the router console, the LED becomes stable which shows that the connection is up and running,

New Member

Re: 3G Card Problem

I think that is the way that it works. when I was working thru the debugs, I would not see the cellular interface come up until the traffic started. In the same way if there was not interesting traffic after a period of time the interface would drop. I just though this was tied into the fact that it was associated with my LAN-to-LAN configuration and that is the way that operates.

Brent 

2304
Views
0
Helpful
3
Replies
CreatePlease login to create content