Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

5760 WLC & ISE 1.2 PEAP Issues

I have the following setup:

  • WLC 5508 (7.4.100)
  • WLC 5760 (03.03.02)   (I'm replacing the 5508 with the 5760)
  • ISE 1.2

 

Im currently running 802.1x PEAP with external AD authentication, on the 5508 and everything is working 100%.

As soon as I switch the users over to the 5760 I get the following errors on the ISE:

 

 

Event

5440 Endpoint abandoned EAP session and started new

Failure Reason

5440 Endpoint abandoned EAP session and started new

Resolution

Verify known NAD or supplicant issues and published bugs. Verify NAD and supplicant configuration.

Root cause

Endpoint started new authentication while previous is still in progress. Most probable that supplicant on that endpoint stopped conducting the previous authentication and started the new one. Closing the previous authentication.

 

 

I took the config of a working 5760, why would this one give the above errors ?

 

Jaco

 

3 REPLIES
Cisco Employee

Hello! Turn on debugs on your

Hello!

 

Turn on debugs on your 5760 to track authentication activities. Most probably you'll spot the issue from them. If not - post them here, so we'll have a look as well.

Thanks, Irina

New Member

I have worked through debug

I have worked through debug 802.1x events & debug clients, but cant see anything.

What specific debugs do I need to run ? If i cant see anything, ill paste it here !

 

New Member

Found the problem, I had an

Found the problem, I had an access-list, blocking the comms to the ISE,

Strange thing is, why did I see the error on the ISE then in the first place ?

 

302
Views
0
Helpful
3
Replies
CreatePlease to create content