Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

877w connectivity & config problem

Hi,

This is the first time i am configuring a wireless router. I am facing difficulties since the client machines i not connecting with the wireless router. I tried out all, but i dont where i am going wrong. So i am attaching the piece of my config and need help from you guys.

interface Dot11Radio0

no ip address

!

broadcast-key vlan 1 change 300

!

encryption vlan 1 mode ciphers tkip

!

ssid test

vlan 1

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii password

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

no cdp enable

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description xxxx

no ip address

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

interface Dialer0

description $FW_OUTSIDE$

ip address negotiated

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1452

ip inspect DEFAULT100 out

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname xxxxxxxxx@bigpond.net.au

ppp chap password 7 xxxxxxxxxxxxxxxxxxx

ppp pap sent-username xxxxxxxxx@bigpond.net.au password 7 xxxxxxxxxxxxxxx

!

interface BVI1

description $ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

ip access-group 100 in

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

Thanks in advance.

Rajesh

2 REPLIES
Bronze

Re: 877w connectivity & config problem

Try this document.This document explains how to configure a Cisco 870 Series Integrated Services Router (ISR) for Wireless LAN connectivity with WEP encryption and LEAP authentication.

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a0080608364.shtml

Community Member

Re: 877w connectivity & config problem

Hi Rajesh,

I am troubleshooting the same problem, did you manage to get this work?

./G

425
Views
0
Helpful
2
Replies
CreatePlease to create content