Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 3.3's certificate for Vista

Hi,

I am using NAC with ACS 3.3 at backend for authentication. However, the certificate generated works perfectly for XP but not in Vista. I've tried searching around on whether this is compatible but failed to get any idea. Any know if we need to upgrade the ACS version or just update some patches either on the ACS server or Vista machine??

2 REPLIES
New Member

Re: ACS 3.3's certificate for Vista

Double-check MSCHAPv2 is selected in ACS Global Authentication settings. I had issues with VPN's on XP compared to Vista because of this.

New Member

Re: ACS 3.3's certificate for Vista

I've just checked on our setting.Both Allow MS-CHAP Version 1 Authentication & Allow MS-CHAP Version 2 Authentication is selected.

123
Views
0
Helpful
2
Replies