Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 4.1 compatible with WLC 6.0.196.0

Hello,

I have to upgrade our WLC4404s from version 4.2.207.0 to 6.0.196.0 so that our new 1142N APs are supported. Can anyone please tell me if I am required to upgrade Cisco Secure ACS (Windows) from version 4.1 to 4.2 to remain compatible please?

The WLC 6.0.196.0 release notes state "This product has been tested with CiscoSecure ACS 4.2 and later and works with any RFC-compliant RADIUS server."

Thanks

Brodie

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: ACS 4.1 compatible with WLC 6.0.196.0

An upgrade isn't required for current functionality to keep working. You would only need to upgrade for any of the 4.2 enhancements. 4.1 is RFC-Compliant.

2 REPLIES
Silver

Re: ACS 4.1 compatible with WLC 6.0.196.0

An upgrade isn't required for current functionality to keep working. You would only need to upgrade for any of the 4.2 enhancements. 4.1 is RFC-Compliant.

New Member

Re: ACS 4.1 compatible with WLC 6.0.196.0

Thanks

209
Views
0
Helpful
2
Replies