Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS 5.0 with WiSM

Is there a good document anywhere that details integration between a WiSM and an ACS Version 5.0 for Authentication?

1 REPLY
Community Member

Re: ACS 5.0 with WiSM

We ran into this a couple months ago on an implementation... the general issue is that ACS5.0 is predominantly targeted to wired 802.1x authentication, and does not (or did not) have the necessary EAP components to support wireless client authentication. ACS4.2 is still the preferred and recommended version for performing wireless client authentication.

224
Views
0
Helpful
1
Replies
CreatePlease to create content