Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS logged-in users report

I have a scenario with a number of Access Points 350 and a Cisco ACS 3.0. I am using LEAP, authenticating against both ACS internal users and Windows NT domain users.

Everything is working fine, but I am not able to see the logged-in users report at the ACS. Selecting the option leads me to a screen with just the headers and the "All AAA Clients" link. Clicking on the link does not get any other information.

The other reports (Radius accounting, failed attempts, passed authentication) work OK.

Any idea?

Javier

2 REPLIES
New Member

Re: ACS logged-in users report

Javier,

I am still using Cisco Secure ACS v2.6 Build 4 but I have a feeling my solution will help you with 3.0 as well.

Prior to v11.21 for the 350 Series Access Points, you had very limited Accounting Abilities. You could not see the Logged-In users in the NAS reporting information on Cisco Secure ACS.

With v11.21 simply go to your AP Setup Screen and click "Accounting Setup" and enter the appropriate information for Server Name (ACS Server), Server Type (Radius), Port (1813), Shared Secret (whatever you setup up in Cisco Secure ACS), Timeout.

Click Update Enable, Click Enable Accounting, Click Enable delaying to report STOP.

Hit Apply and you're all set.

I can see my Users that are logged into this NAS AP now in Cisco Secure ACS. Only thing I can't see is their Assigned IP for some reason.

Ray

New Member

Re: ACS logged-in users report

Ray

Thank you very much for your advice. I had already configured the Accounting Setup parameters in the Access Points, but they had firmware v11.10T. After upgrading them to v11.21, the Logged-in Users report began to work inmediately.

As you said, I can't see the Assigned IP addresses. And I have some problems with the Purge Logged in Users link (the AP itself disappear from the Select a AAA Client page until reloading it, even with new end-user connections). But over all the report works.

Javier

208
Views
0
Helpful
2
Replies