Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS Patch 5-1-0-44-3.tar.gpg already installed

When I try to install patch 5-1-0-44-3.tar.gpg from ftp repository message appear: Patch '5-1-0-44-3' is already installed.
% Error: Failure to open / validate the patch

But when I type sh ver:

Cisco ACS VERSION INFORMATION
-----------------------------
Version : 5.1.0.44.2
Internal Build ID : B.2347
Patches :
5-1-0-44-1
5-1-0-44-2

Any idea?

Best regards

Fran

1 REPLY
Cisco Employee

Re: ACS Patch 5-1-0-44-3.tar.gpg already installed

Can you please share what is the command you are using to install the patch?

If you do "application acs stop" and then "application acs start", and try to install the patch. Does it throw the same message?

BR,
Tiago

640
Views
0
Helpful
1
Replies
CreatePlease to create content