Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Aeronet 700 cannot reach internet

We have installed a Aeronet 700 in an office. A single laptop connects to this device. The laptop can reach all internal networks including across the WAN, but cannot reach the internet. The AP can ping and trace to the internet. Below is the configuration i cannot find anything that would prevent web traffic, can you?

 

hostname PMI702
!
!
logging rate-limit console 9
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local 
aaa accounting network acct_methods start-stop group rad_acct
!
!
!
!
!
aaa session-id common
no ip cef
!
!
dot11 syslog
!
dot11 ssid 2un@F!$h
   vlan 1
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   infrastructure-ssid optional
   wpa-psk ascii 7 00403308006C4A05077208
   information-element ssidl wps
!
!
dot11 guest
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 shutdown
 antenna gain 0
 packet retries 64 drop-packet
 station-role root
 l2-filter bridge-group-acl
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.11
!
interface Dot11Radio1
 no ip address
 !
 encryption vlan 1 mode ciphers aes-ccm 
 !
 ssid 2un@F!$h
 !
 antenna gain 0
 peakdetect
 dfs band 3 block
 packet retries 64 drop-packet
 channel dfs
 station-role root
 beacon privacy guest-mode
 l2-filter bridge-group-acl
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 input-address-list 700
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 --More--          no bridge-group 1 unicast-flooding
!
interface Dot11Radio1.11
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.11
!
interface BVI1
 ip address 192.168.3.250 255.255.255.0
 ipv6 address dhcp
 ipv6 address autoconfig
 ipv6 enable
!
 ip default-gateway 192.168.3.2
ip forward-protocol nd
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1 
!
access-list 700 permit 100b.a945.1ca0   0000.0000.0000
access-list 700 permit 7831.c199.f691   0000.0000.0000
access-list 700 permit 60d8.197e.7ae0   0000.0000.0000
access-list 700 permit a45d.3640.d3af   0000.0000.0000
access-list 700 deny   0000.0000.0000   ffff.ffff.ffff
!
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
transport input all
!
end

 

2 REPLIES
VIP Purple

Did you check Domain Name &

Did you check Domain Name & DNS server address properly configured for vlan 1 (where DHCP pool is defined) ?

If you connect your laptop via wired connection to vlan 1 switchport, do you get internet ? I doubt

 

HTH

Rasika

**** Pls rate all useful responses ****

New Member

If connected to a wired port

If connected to a wired port the laptop works fine.

 

29
Views
0
Helpful
2
Replies