Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AIR-AP1261N-E-K9 console port

Hi,

Is it possible to send input via line console 0?

At default, it is an output only port. It works fine but I want to configure by terminal.

Regs

OleTC

Copenhagen

10 REPLIES

AIR-AP1261N-E-K9 console port

Ole,

     when configuring a Cisco AP on the console port, you need to be set for 9600/none/8/1 with flowcontrol set to off.

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

AIR-AP1261N-E-K9 console port

Hello Steve,

Yes, that is correct and those are the settings on my terminal-emulator and on the console port.  I have access to the consoleport and it gives output, since I receive status-messages and receive the whole boot-sequence but it doesn't accept input.

I know my cable works because I can swap it to another device console port where it works right away.

Since I have telnet access to the AP, I can configure it and take a configuration listing like this:

!

line con 0

line vty 0 4

!

! Totally default.

and also :

AP-ROOT#sh line console 0
   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
      0 CTY              -    -      -    -    -      0       0     0/0       -

Line 0, Location: "", Type: ""
Length: 24 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
Status: Ready
Capabilities: none
Modem state: Ready
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation
                ^^x    none   -     -       none        
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch
               00:10:00        never                        none     not set
                            Idle Session Disconnect Warning
                              never
                            Login-sequence User Response
                             00:00:30
                            Autoselect Initial Wait
                              not set
Modem type is unknown.
Session limit is not set.
Time since activation: never
Editing is enabled.
History is enabled, history size is 20.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed input transports are none.
Allowed output transports are telnet ssh.
Preferred transport is telnet.
No output characters are padded
No special data dispatching characters

Above I can see that there are 2 stopbits on the serial port of console 0. I tried change My terminal to that but to no good.

Hope this gives a clue. *s*

Ole

New Member

AIR-AP1261N-E-K9 console port

Nobody knows if it is possible to give input via console port? *s*

Ole

AIR-AP1261N-E-K9 console port

is this possible to mange this access point via GUI or Deoes it have Defulat ip address , or the only way to mange this access point by telnet

in simple words how to mnage or access this

Re: AIR-AP1261N-E-K9 console port

Here is a guide for a basic config that includes GUI. While it's a different ap model config is the same ..

http://www.cisco.com/en/US/docs/wireless/access_point/1130/quick/guide/ap1130qs.html

Sent from Cisco Technical Support iPad App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Re: AIR-AP1261N-E-K9 console port

Since my account-name has changed, I will manully declare tht I'm happy with the response. Thank You every one.

Can not resolve questionthough....

Best

Ole

VIP Purple

AIR-AP1261N-E-K9 console port

Hi Ole,

For 1262AP, you nee this :

To access the command-line console, connect a DB-9 to RJ-45 serial cable (Cisco part number AIR-CONCAB-1200) from your PC to the RS-232 console port on the access point. Then open a terminal emulator to view the express setup screen and identify the IP address. Use these port settings for the terminal session: 9600 baud, no parity, 8 data bits, 1 stop bit, and no flow control.

Note if xon/xoff flow control does not work, use no flow control.

Regards

New Member

Re: AIR-AP1261N-E-K9 console port

Well, if this is the good old terminal cable access via console port, I have done this many, many times to numerous devices.

My cable works, my terminal-emulator works. I tried the differen flow-controls. But too no avail.

The IP-address wouldn't be needed in this approach.

But thanks any way.

Bronze

Re: AIR-AP1261N-E-K9 console port

Hello Ole,

>>>

Nobody knows if it is possible to give input via console port? *s*

<<<

The AP is no other than other cisco routers and switches

1) is it possible....

     -> yes the console port is meant to access the AP locally

2) At default... output only

     -> No that is not correct, a (factory default) stand-alone AP can be configured using the console port

      hence input will be accepted.

You have tried many options with cable and terminal emulatot that works with other (cisco) devices.

here my suggestions:

- either the console input line is faulty

     -> bad luck your only alternative are telnet or http (or another AP)

- or console input is somehow disabled in the configuration.

     -> this may be solved by resetting the AP to factory default
         or by doing passworwd recovery procedure so startup-config is not loaded, but still present in flash for inspection

Do you know if this is an stand-alone AP or light-weight?

when light-weight, console access may be blocked bij the wireless management system.

(these are also lines in the config)

New Member

Re: AIR-AP1261N-E-K9 console port

Hello Pietr,

Thank You for Your reply.

As stated allready, it should not be related to cable or settings of terminal-emulator.

The name of the AP reflects that it is an autonomous (stand alone) AP. A lightweight would be named "LAP".

I have resigned long time ago and telnet to get access. No big problem.

As I described, I can not close this thread, since I changes account but pls. consider it closed.

Thank You

Best

Ole

972
Views
0
Helpful
10
Replies