Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Aironet 1200 PEAP - TKIP ok, CCMP fail?

Hey All,

I have just configured a Cisco Aironet 1200 Access point in Autonomous mode.

The plan was to use a MS IAS radius and PEAP to authenticate users.

But I have a problem with this. When I use Cipher TKIP there's no probelm connecting to the wireless network and I can see the authentication process successfull in the IAS and the access point.

However, when I choose CCMP as the cipher Windows tells me it can't connect to the network even though I change the policy to AES on the client.

I have verified the configurationfiles with ExamDiff and the only change in the configuration file is the line:

encryption vlan 101 mode ciphers tkip

Which changes to this:

encryption vlan 101 mode ciphers aes-ccm

I have no clue as to why this is, and I have tried googling for solutions without any luck. I have also tried upgrading and downgrading the IOS software to see if that could help the problem go away. But its a nogo.

Can anyone tell me what I'm doing wrong here?

We have some HP 530's which is running PEAP and AES CCMP without any problems.

Hopefully somebody can help me crack this

Thanks in advance


CreatePlease to create content