Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Aironet 1400 bridge Radio 802.11a disable

I have some problem with 802.11A radio is enabled but the detaild status is still display software status is disabled and hardware status is down. I checked the settings on Enable Radio is checked on enable. I can't get any radio accross. Any ideas whereelse I can check to get this working?

speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

power local 18 <<<<<<<<<<< I can't input this line from the command line. I assume that the bridge is taking the MAX setting. Please helps.

power client 18

packet retries 128

station-role non-root

rts threshold 4000

rts retries 128

concatenation

beacon period 20

infrastructure-client

I am really appreciated that everyone can give me some helps.

Thanks

CD

10 REPLIES

Re: Aironet 1400 bridge Radio 802.11a disable

you're going to need to post the rest of the config.

Sent from Cisco Technical Support iPad App

New Member

Aironet 1400 bridge Radio 802.11a disable

Hi Jeff

I copy the configuration of the bridge. This is a new bridge that I setup as a role non-root bridge. with the new default configuration, as soon as I changed the role to non-root bridge, the 802.11A interface is down and disabled. Is it normal operation and how do I enable it back? any helps I am really appreciated that

Thanks

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname NonRootBridge1

!

no logging console

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login default local

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

!

resource policy

!

clock timezone MST -7

clock save interval 24

ip subnet-zero

ip domain name NonRootBridge1

!

!

dot11 activity-timeout bridge default 10000

!

dot11 ssid LabTest

   vlan 51

   authentication open

   infrastructure-ssid

!

dot11 network-map

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

!

ssid LabTest

!

speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

packet retries 128

station-role non-root bridge

rts threshold 4000

rts retries 128

cca 90

concatenation

beacon period 20

infrastructure-client

!

interface Dot11Radio0.51

encapsulation dot1Q 51 native

no ip route-cache

no snmp trap link-status

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

!

interface FastEthernet0.51

encapsulation dot1Q 51 native

no ip route-cache

no snmp trap link-status

bridge-group 1

!

interface BVI1

ip address 192.168.0.10 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

sntp server 192.168.0.50

sntp broadcast client

end

Re: Aironet 1400 bridge Radio 802.11a disable

What does the other 1440 config look like? Is it set as a root? Does it have authentication enabled? Same VLAN? Same SSID?

New Member

Aironet 1400 bridge Radio 802.11a disable

What does the other 1440 config look like?  Is it set as a root?  Does it have authentication enabled?  Same VLAN?  Same SSID?

another 1440 configure is look the same accept it set as the root. Both of these on the same VLAN 51. and same SSID LabTest. The authentication is also enabled.

Re: Aironet 1400 bridge Radio 802.11a disable

On the non-root you have “authentication open” on dot11.51 Is that the same on the root bridge?

New Member

Aironet 1400 bridge Radio 802.11a disable

On the root bridge, the authentication open is the same in dot11.51

Below is the configuration for root bridge.

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname RootBridge1

!

logging console informational

logging monitor informational

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login default local

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

!

resource policy

!

clock timezone MST -7

clock save interval 24

ip subnet-zero

ip domain name RootBridge1

!

!

no dot11 igmp snooping-helper

dot11 activity-timeout bridge default 10000

!

dot11 ssid LabTest

   vlan 51

   authentication open

   infrastructure-ssid

!

dot11 network-map

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

logging event subif-link-status

!

!

ssid LabTest

!

speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

power local 23

packet retries 128

station-role root bridge

rts threshold 4000

rts retries 128

cca 90

concatenation

distance 10

beacon period 20

infrastructure-client

!

interface Dot11Radio0.51

encapsulation dot1Q 31 native

no ip route-cache

no snmp trap link-status

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.51

encapsulation dot1Q 31 native

no ip route-cache

no snmp trap link-status

bridge-group 1

!

interface BVI1

ip address 192.168.0.20 255.255.255.0

no ip route-cache

!

no ip http server

ip http authentication aaa

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

logging history size 100

logging history informational

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

access-class 111 in

line vty 0 4

access-class 111 in

line vty 5 15

access-class 111 in

!

sntp server 192.168.0.50

sntp broadcast client

end

Re: Aironet 1400 bridge Radio 802.11a disable

You have a different vlan on the root than on the non-root.

Thanks,

Jeff Van Houten

Vice President &

Chief Technology Officer

First Bank and Trust

909 Poydras St.

Suite 3300

New Orleans, LA 70112

www.fbtonline.com<>

"Your Goals Come First"

New Member

Aironet 1400 bridge Radio 802.11a disable

I made changes now.

Does it makes the interface goes down?

Thanks

Re: Aironet 1400 bridge Radio 802.11a disable

The 1440s are a bridge. The bridge is like plugging two cables into a hub. There should be no difference in the vlans on either side of the bridge.

New Member

Aironet 1400 bridge Radio 802.11a disable

I am using the power injector AIR-PWRINJ-BLR1.

How about with the new default configuration, I changed the role from install automatic to non-root bridge, the 802.11A goes down (hardware = down and software = disable)? Is this normal operation? How do I enable it back?

I am really appreciated all your helps

Thanks

755
Views
0
Helpful
10
Replies
CreatePlease to create content