Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP Root / Repeater configuration

I am trying to configure 2 APs 1200:

- 1 AP as root station

- 1 AP as repeater

I have respected the Cisco rec for this issue but still on the dot11 radio 0 interface of the

repeater station : reset / down as status/protocol

Bellow my root/Repeater configuration:

AP root:

-------

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid connect

vlan 1

infrastructure-ssid

!

ssid opennet

vlan 2

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

rts threshold 2312

power local 50

channel 2412

station-role root

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 port-protected

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address 182.20.100.1 255.255.255.0

no ip route-cache

........

AP repeater:

-----------

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid connect

vlan 1

infrastructure-ssid

!

ssid opennet

vlan 2

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

rts threshold 2312

power local 50

station-role repeater

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 port-protected

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address ip address 182.20.100.2255.255.255.0

no ip route-cache

........

2 REPLIES
Silver

Re: AP Root / Repeater configuration

There are a number of known issues on this. One which sounds similar is CSCea45031. Check if you are hitting the same.

New Member

Re: AP Root / Repeater configuration

I did not found any link to this CSCea45031 (even trough cco)

Any help ?

144
Views
0
Helpful
2
Replies
CreatePlease login to create content