Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Application Visibility And Control Bittorrent

Hello,
I can use the Application Visibility And Control does not block the traffic from Bittorrent? Or have I misunderstood?

However, I have on my WLC 2504 that configures goes Bittorrent still.

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Hi,Have you checked whether

Hi,

Have you checked whether you have applied this to a WLAN - go to WLANS -> WLAN ID ->look at AVC profile.

 

Have a look at this document here

http://www.cisco.com/c/en/us/support/docs/wireless/5500-series-wireless-controllers/115756-avc-guide-00.html

 

HTH

 

Mike

 

 

 

4 REPLIES
Bronze

Hi,Have you checked whether

Hi,

Have you checked whether you have applied this to a WLAN - go to WLANS -> WLAN ID ->look at AVC profile.

 

Have a look at this document here

http://www.cisco.com/c/en/us/support/docs/wireless/5500-series-wireless-controllers/115756-avc-guide-00.html

 

HTH

 

Mike

 

 

 

New Member

Thanks, this was my problem!

Thanks, this was my problem!

Here is the protocol list

Here is the protocol list supported in NBAR2

 

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6558/ps6616/product_bulletin_c25-627831.html

 

I can see "bittorrent", "encrypted-bittorrent", "bittorrent-networking" as recognised protocol in the list, but nothing for utorrent.

 

From WLC code 7.5 onwards you can update these protocol packs on your controller (see below for more detail)

http://www.cisco.com/en/US/docs/wireless/controller/technotes/7.5/AVC_dg7point5.html

 

Protocol pack 4.1.1 is the latest for 7.5 code. Here is the more information about it.

http://www.cisco.com/en/US/docs/wireless/controller/nbar2_prot_pack/4.1.1/b_nbar2_prot_pack_411.html

 

 

Latest protocol pack (pp-AIR-7.6-13-6.3.0.pack) is available for 7.6 code version if you would like to test it out.

New Member

Hello,@ nkumarsr The protocol

Hello,

@ nkumarsr The protocol pack is not compatible with WLC 2504 or?

 

346
Views
0
Helpful
4
Replies