Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

autonomous AP's in Prime Infrastructure no longer appear on floor areas

Hi all, Wondering if anyone can help out before I open up a TAC case..

I've recently sucessfully completed an upgrade from NCS 1.2 to PI 1.3, however we have noticed that after the upgrade that autonomous AP's placed on the maps are no longer appearing.

If we access the Maps Tree View, we can see the number of AP's that should be on the floor area, but no AP's are placed on the Floor Area when we open it to view.

If I try and re-add the AP's to the floor, this is not possible - they do not appear as AP's that can be added. I assume this is because they are already added to the floor area. If I try and posistion the AP's, they do not appear and I can not move them. I can't find a way to remove the AP's from the Floor Area either, to re-add them. If I access an individual autonomous AP, you can see the floor area that it is assigned, and click on the hyperlink opens the foor area - but no AP appears.

This is happening for multiple campus defined in PI, across multiple buildings - but only affects autonomous AP's. All lightweight AP's have retained their posistions on the floor areas and appear correctly (with heat map).

Any ideas?

Thanks,

Evan.

Everyone's tags (1)
6 REPLIES
Cisco Employee

autonomous AP's in Prime Infrastructure no longer appear on floo

Hi Evan:

If you go to Monitor > Site Maps (not all the way down to one of these floors where the autonomous APs should be), choose "Properties" and click Go, then on that page, you disable "Refresh Map from Network" and click Save, do you see them afterwards? 

Some of these map issues are fixed in the Prime Infrastructure 1.3.0.20 Update 1. It may be worth the time and effort to download it and try it.   Other issues won't be fixed until later releases. 

New Member

autonomous AP's in Prime Infrastructure no longer appear on floo

Hi Rollin,

Unfortunately neither options have helped. I tried changing the toggle to disable on "Refresh Map from Network" before and after the update, to no avail.

The install of the update patch was successful, however it didn't fix the issue.

Any other ideas?

Evan.

Cisco Employee

autonomous AP's in Prime Infrastructure no longer appear on floo

Hi Evan:

I know the autonomous show up on maps in labs, so it's probably time to open a TAC Service Request and have somebody investigate this more closely.

Rollin

New Member

autonomous AP's in Prime Infrastructure no longer appear on floo

Thanks Rollin, I'll give TAC a call.

New Member

autonomous AP's in Prime Infrastructure no longer appear on floo

I've subsequently spoken to TAC and spent a good period of time with the engineer who hadn't witnessed this behaviour before.

We attempted a multitude of ways to ge the APs to re-appear on the floor areas, to no avail. The resolution for us in this case is to remove the autonomous APs from PI, and then re-add them - allowing us to re-add and posistion them on the floor areas.

autonomous AP's in Prime Infrastructure no longer appear on floo

Please add Autonomous APs by device info, in comma separated format,  follow "Adding Autonomous Access  Points by Device Information"  from

http://www.cisco.com/en/US/docs/wireless/prime_infrastructure/1.2/configuration/guide/ctrlcfg.html

539
Views
0
Helpful
6
Replies
CreatePlease to create content