Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't join AP with WiSM controller

We have a (brand new) WiSM blade installed in a 6509. The configuration looks ok, but when we try to register (join?) an AP with the controler the process fails. The controler shows the AP in the status display but the AP reboots, claiming that no join-response was received.

The controler claims that it sent the join-response, however imediatly after that it generates the error "Slot ID 0 is not valid for AP".

Here is a more complete log:

Tue Aug 22 16:08:47 2006: sshpmGetOpensslPrivateKeyFromCID: match in row 2

Tue Aug 22 16:08:47 2006: sshpmPrivateKeyEncrypt: calling RSA_private_encrypt with 236 bytes

Tue Aug 22 16:08:47 2006: sshpmPrivateKeyEncrypt: RSA_private_encrypt returned 256

Tue Aug 22 16:08:47 2006: sshpmPrivateKeyEncrypt: calling RSA_private_encrypt with 24 bytes

Tue Aug 22 16:08:47 2006: sshpmPrivateKeyEncrypt: RSA_private_encrypt returned 256

Tue Aug 22 16:08:47 2006: sshpmPrivateKeyEncrypt: encrypted bytes: 512

Tue Aug 22 16:08:47 2006: 00:18:b9:xx:xx:xx Successfully transmission of LWAPP Join-Reply to AP 00:18:b9:xx:xx:xx

Tue Aug 22 16:08:48 2006: 00:18:b9:xx:xx:xx Slot ID 0 is not valid for AP 00:18:B9:xx:xx:xx

Tue Aug 22 16:08:48 2006: 00:18:b9:82:29:2a Slot ID 0 is not valid for AP 00:18:B9:xx:xx:xx

Any thoughts, hints etc. We do have another controler that is working.

thanks

Phil

  • Security and Network Management
1 REPLY
New Member

Re: Can't join AP with WiSM controller

Turns out the SlotID 0 issue was a red herring. There was a bug in the network topology that prevented the join-reply from reaching the AP.

126
Views
0
Helpful
1
Replies