Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot join AP to 5508 controller

Hi all

We have an infrastructure with a Cisco 4402-50 controller. We've just installed another controller, a 5508, and WCS as an "umbrella" to control the systems.

I have trouble joining some AP's to the 5508 controller. Note that all AP's connect fine to the older 4402 controller. It seems that our older AP's join fine, but the newer 1142 models just won't join. As far as as I can tell both controllers have exactly the same configuration (except for IP-adresses and such of course), I've even used configuration templates in WCS to ensure this.

If I go to Monitoring-->Statistics-->AP join on the 5508 controller, it says that the reason is "RADIUS authentication is pending for the AP". I don't understand this, because I've not set up any RADIUS authentication for AP's (only clients). I use MIC's and a local MAC database on the controller to authenticate the AP's.

Btw, the software controller version is

Thanks in advance for any response!

Everyone's tags (2)
Hall of Fame Super Gold

Re: Cannot join AP to 5508 controller

If you configure the 5508 as the Primary Controller, does it work?

Wireless > Access Points > All APs > AP of your choice > High Availability tab

New Member

Re: Cannot join AP to 5508 controller

Hi leolaohoo, and thanks for your response.

I've tried to configure the 5508 as primary, but that didn't cut it.

However, I've just fixed the problem by upgrading the firmware on the 5508 to 7 (ED), that - for some reason - did the trick.

This problem is now solved.