Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 1140 AP - Cant enable 5GHz Radio on SSID after renaming

I'm sure i have missed something straight forward, I'm trying to enable 'Radio1-802.11n 5GHz' for the SSID 'xxx-public' on VLAN '666', but i am getting the error: VLAN '666' doesn't exist on 'Radio1-802.11N 5GHz (see Services> VLAN). I have checked in the GUI and 2.4 and 5GHz are both enabled on this VLAN.

It was enabled and working previously, all I have attempted to do is rename the SSID. I've tried renaming in the GUI and also deleting and recreating the SSID from the CLI.

Here is the config:-

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname WAP02
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local 
!
aaa session-id common
ip domain name xxx.local
!
!
dot11 syslog
dot11 vlan-name UK2-GUEST vlan 666
dot11 vlan-name UK2-MGMT vlan 999
dot11 vlan-name UK2-WKS-WIFI vlan 31
!
dot11 ssid xxx-PUBLIC
   vlan 666
   authentication open 
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 xxx
!
dot11 ssid xxx-PRIVATE
   vlan 31
   authentication open 
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 xxx
!
!
crypto pki trustpoint TP-self-signed-2603134467
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2603134467
 revocation-check none
 rsakeypair TP-self-signed-2603134467
!
!
crypto pki certificate chain TP-self-signed-2603134467
 certificate self-signed 01
  xxxxx

  quit
username vpn privilege 15 secret 5 xx
username rancid privilege 15 secret 5 xx
username admin privilege 15 secret 5 xx
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm tkip 
 !
 encryption vlan 5 mode ciphers aes-ccm tkip 
 !
 encryption vlan 666 mode ciphers aes-ccm 
 !
 encryption vlan 31 mode ciphers aes-ccm 
 !
 ssid xxx-PUBLIC
 !
 ssid xxx-PRIVATE
 !
 antenna gain 0
 mbssid
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1
 no ip route-cache
 bridge-group 254
 bridge-group 254 block-unknown-source
 no bridge-group 254 source-learning
 no bridge-group 254 unicast-flooding
 bridge-group 254 spanning-disabled
!
interface Dot11Radio0.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 bridge-group 5 subscriber-loop-control
 bridge-group 5 block-unknown-source
 no bridge-group 5 source-learning
 no bridge-group 5 unicast-flooding
 bridge-group 5 spanning-disabled
!
interface Dot11Radio0.31
 encapsulation dot1Q 31
 no ip route-cache
 bridge-group 31
 bridge-group 31 subscriber-loop-control
 bridge-group 31 block-unknown-source
 no bridge-group 31 source-learning
 no bridge-group 31 unicast-flooding
 bridge-group 31 spanning-disabled
!
interface Dot11Radio0.666
 encapsulation dot1Q 666
 no ip route-cache
 bridge-group 255
 bridge-group 255 subscriber-loop-control
 bridge-group 255 block-unknown-source
 no bridge-group 255 source-learning
 no bridge-group 255 unicast-flooding
 bridge-group 255 spanning-disabled
!
interface Dot11Radio0.999
 encapsulation dot1Q 999 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm tkip 
 !
 encryption vlan 5 mode ciphers aes-ccm tkip 
 !
 encryption vlan 666 mode ciphers aes-ccm 
 !
 encryption vlan 31 mode ciphers aes-ccm 
 !
 ssid xxx-PRIVATE
 !
 antenna gain 0
 no dfs band block
 mbssid
 channel dfs
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 254
 bridge-group 254 subscriber-loop-control
 bridge-group 254 block-unknown-source
 no bridge-group 254 source-learning
 no bridge-group 254 unicast-flooding
 bridge-group 254 spanning-disabled
!
interface Dot11Radio1.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 bridge-group 5 subscriber-loop-control
 bridge-group 5 block-unknown-source
 no bridge-group 5 source-learning
 no bridge-group 5 unicast-flooding
 bridge-group 5 spanning-disabled
!
interface Dot11Radio1.31
 encapsulation dot1Q 31
 no ip route-cache
 bridge-group 31
 bridge-group 31 subscriber-loop-control
 bridge-group 31 block-unknown-source
 no bridge-group 31 source-learning
 no bridge-group 31 unicast-flooding
 bridge-group 31 spanning-disabled
!
interface Dot11Radio1.666
 encapsulation dot1Q 666
 no ip route-cache
 bridge-group 255
 bridge-group 255 subscriber-loop-control
 bridge-group 255 block-unknown-source
 no bridge-group 255 source-learning
 no bridge-group 255 unicast-flooding
 bridge-group 255 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1
 no ip route-cache
 bridge-group 254
 no bridge-group 254 source-learning
 bridge-group 254 spanning-disabled
!
interface GigabitEthernet0.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 no bridge-group 5 source-learning
 bridge-group 5 spanning-disabled
!
interface GigabitEthernet0.31
 encapsulation dot1Q 31
 no ip route-cache
 bridge-group 31
 no bridge-group 31 source-learning
 bridge-group 31 spanning-disabled
!
interface GigabitEthernet0.666
 encapsulation dot1Q 666
 no ip route-cache
 bridge-group 255
 no bridge-group 255 source-learning
 bridge-group 255 spanning-disabled
!
interface GigabitEthernet0.999
 encapsulation dot1Q 999 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 10.9.40.142 255.255.255.128
 no ip route-cache
!
ip default-gateway 10.9.40.254
no ip http server
ip http authentication aaa
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
logging 10.9.32.250
snmp-server community xxx RO
snmp-server location xxx
snmp-server contact xxx
snmp-server chassis-id WAP02
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
sntp server 10.9.40.20
end

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Hi,interface Dot11Radio1 no

Hi,

interface Dot11Radio1
 no ip address
 no ip route-cache
 encryption vlan 1 mode ciphers aes-ccm tkip 
 encryption vlan 5 mode ciphers aes-ccm tkip 
 encryption vlan 666 mode ciphers aes-ccm 
 encryption vlan 31 mode ciphers aes-ccm 
 ssid xxx-PRIVATE

ssid xxx-PUBLIC

 !

 

add this command on radio1 interface via CLI, GUI is very slow in many cases.

Regards

3 REPLIES
VIP Purple

Hi,interface Dot11Radio1 no

Hi,

interface Dot11Radio1
 no ip address
 no ip route-cache
 encryption vlan 1 mode ciphers aes-ccm tkip 
 encryption vlan 5 mode ciphers aes-ccm tkip 
 encryption vlan 666 mode ciphers aes-ccm 
 encryption vlan 31 mode ciphers aes-ccm 
 ssid xxx-PRIVATE

ssid xxx-PUBLIC

 !

 

add this command on radio1 interface via CLI, GUI is very slow in many cases.

Regards

New Member

Many thanks Sandeep, missed

Many thanks Sandeep, missed that one and i was starting to pull my hair out.. 

VIP Purple

NO Problem Lan, something if

NO Problem Lan, something if you configure with GUI then it happens.that y i prefer CLI.

But I am glad that you finally resolved the problem.

 

Regards

Dont forget to rate helpful posts

 

835
Views
0
Helpful
3
Replies
CreatePlease to create content