Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2700 Series Location Appliance

Has anyone had any luck getting LS working?

Mine shows that it's synch'ed up with WCS but the map always says loading 0 clients.

  • Security and Network Management
6 REPLIES
New Member

Re: Cisco 2700 Series Location Appliance

We had a similar problem, and the fix was to delete the LS from WCS and re-add it. After that, the clients showed up.

New Member

Re: Cisco 2700 Series Location Appliance

Did that several times, still have the same problem.

Re: Cisco 2700 Series Location Appliance

you will need to make sure that the maps have been assigned to the Loc App.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Cisco 2700 Series Location Appliance

I think I've done that from the synchro page, if thats what your talking about.

New Member

Re: Cisco 2700 Series Location Appliance

Maybe I am thinking too simple, but did you make sure to set up client polling. It has been quite a while since we deployed the location server, but I think that client polling may be disabled by default. It is under Location - Location Server - Administration - Polling parameters. Make sure the polling types you want are enabled.

New Member

Re: Cisco 2700 Series Location Appliance

Yes I did, from the instructions it would seem to be really easy to set up and get working. The only error message I can find is in the location server logs it says this over and over:

Poll error: Failed SNMP request: 167.161.114.250 for bsnMobileStationTable.bsnMobileStationEntry

where 114.250 is the controller; in the instructions it never mentions setting up community strings or anything about SNMP.

145
Views
0
Helpful
6
Replies