Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 3700 AP with PI ver2.0

 

Dears ,

 

i have APs 3700 I,E,P models  and added them successfully to WISM ver 7.6.100  . but when i added the controller to Prime infrastructure ver 2.0  it does not show any access point !!!!!  AP Count = zero .

 

so does PI ver 2.0 supporting the new AP 3700 ? and if not , so that means i will no longer utilize the MSE for its services unless the AP recognised by PI , is'not it ?

 

 

thanks

Ahmed

4 REPLIES
VIP Purple

Hi Ahmed,No, PI 2.0 does not

Hi Ahmed,

No, PI 2.0 does not support AP3700.

As of today you  have to have PI 1.4.1 to support AP 3700. By mid year I hope PI 2.1 will release which should be the PI code you should be in (as of today 1.4.x & 2.0 is completely different track & no inter-operability or backward compatible due to database stucutre difference). Below is extract from PI 1.4.1 release notes

"PI 1.4.1 is a patch release for Cisco Prime Infrastructure1.4 (1.4.0.45). This patch must be installed on top of your existing Prime Infrastructure 1.4. This release supports two new AP platforms - Cisco 3700 and Cisco 1530 series access points (supported by WLC 7.6.100.0). This release also delivers a number of critical bug fixes. The update 1 for Prime Infrastructure 1.4 enables you to manage Cisco WLC 7.6.100.0 with the features of Cisco WLC 7.5.102.0 and earlier releases. This release does not support any new features of Cisco WLC 7.6.100.0."

 

HTH

Rasika

**** Pls rate all useful responses ****

New Member

thanks Rasika............hope

thanks Rasika............hope to hear good news from cisco soon about that .

Hall of Fame Super Silver

v7.6.110.0 was released today

v7.6.110.0 was released today.... this has the bug fixes that was found in the first version on 7.6.

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

CPI 2.0 doesn't support

CPI 2.0 doesn't support AP3700 nor 7.6.X. 

 

Go here:  http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

124
Views
0
Helpful
4
Replies
CreatePlease login to create content