Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 5500 WLC Environment issues

Hello wireless community. We are having some frustrating issues with our wireless infrastructure so any help or insight would be greatly appreciated.

Here is some background of our current network:

Our school district has moved to a controller based environment running Cisco 1602i AP's with a Cisco 5508 controller.  HP Procurve 2910al POE switches in each IDF and HP Procurve 5406zl at each school site MDF.  The school sites connect back to our district office through fiber optic to ethernet Opt-e-Man connection via AT&T with 100mbps speeds  The offsite AP's connect using Flexconnect.  Our network traffic is vlanned with SSID's attached to each as follows.  Data - Primary VLAN, BYOD VLAN 2, STU VLAN 3, VOIP VLAN 20.   Windows devices in the data and stu vlan's are on 802.1x peap authentication using Windows Server 2012 NPS.  The student network has 2 SSID's.  One for Windows devices with 802.1x authentication and another SSID for Chromebooks that is WPA2. 

Now the issues:

Students at our remote sites on the stu vlan are being disconnected from the access points randomly, in no consistent pattern and they either re-associate themselves and reconnect instantly or just drop and have to be restarted, manually reattached or will auto reattach but after a short period of time. A majority of the clients that experience these issues are students on either Lenovo x130/131e with Windows 7, or Samsung Chromebooks- xe303c12-a01us.  The Chromebooks appear to rejoin automatically faster than the Windows devices do.  We have an active case with Cisco open and haven't been able to get to the bottom of this.  We've added additional access points in areas we felt were overloaded by too many clients and are still experiencing the issue.  Any insight you have or things to try would be greatly appreciated.

10 REPLIES
VIP Purple

Cisco 5500 WLC Environment issues

What is the WLC software version you are running ?

Post "show sysinfo" output of your controller to get an better understanding of system configs.

Rasika

New Member

Cisco 5500 WLC Environment issues

Manufacturer's Name.............................. Cisco Systems Inc.

Product Name..................................... Cisco Controller

Product Version.................................. 7.5.102.0

Bootloader Version............................... 1.0.1

Field Recovery Image Version..................... 6.0.182.0

Firmware Version................................. FPGA 1.7, Env 1.8, USB console                                                                                                                                                              2.2

Build Type....................................... DATA + WPS

System Name...................................... RJUSD-WLAN

System Location..................................

System Contact...................................

System ObjectID.................................. 1.3.6.1.4.1.9.1.1069

Redundancy Mode.................................. Disabled

IP Address....................................... 172.16.16.149

Last Reset....................................... Power on reset

System Up Time................................... 15 days 6 hrs 36 mins 5 secs

System Timezone Location......................... (GMT -8:00) Pacific Time (US a                                                                                                                                                             nd Canada)

System Stats Realtime Interval................... 5

System Stats Normal Interval..................... 180

Configured Country............................... US  - United States

Operating Environment............................ Commercial (0 to 40 C)

--More-- or (q)uit

Internal Temp Alarm Limits....................... 0 to 65 C

Internal Temperature............................. +35 C

External Temperature............................. +23 C

Fan Status....................................... OK

State of 802.11b Network......................... Enabled

State of 802.11a Network......................... Enabled

Number of WLANs.................................. 6

Number of Active Clients......................... 642

Burned-in MAC Address............................ 10:F3:11:99:B2:C0

Power Supply 1................................... Present, OK

Power Supply 2................................... Absent

Maximum number of APs supported.................. 75

Hall of Fame Super Silver

Re: Cisco 5500 WLC Environment issues

Can you zip your show run-config? If you can please zip this up and make sure the show run-config is the whole config and not part of it.

config paging disable
show run-config

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
VIP Purple

Re: Cisco 5500 WLC Environment issues

There is no related bugs (un-resolved) I can find in the release note for the software code you are using.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn75.html#wp1030058

When did this behaviour starts ? Is it noticed since you upgrade to 7.5.102.x or before that as well ?

If the issue is persisting, I would go to TAC for further troubleshooting

HTH

Rasika

*** Pls rate all useful responses ****

Hall of Fame Super Gold

Cisco 5500 WLC Environment issues

Students at our remote sites on the stu vlan are being disconnected from the access points randomly, in no consistent pattern and they either re-associate themselves and reconnect instantly or just drop and have to be restarted, manually reattached or will auto reattach but after a short period of time. A majority of the clients that experience these issues are students on either Lenovo x130/131e with Windows 7, or Samsung Chromebooks- xe303c12-a01us.  The Chromebooks appear to rejoin automatically faster than the Windows devices do.  We have an active case with Cisco open and haven't been able to get to the bottom of this.  We've added additional access points in areas we felt were overloaded by too many clients and are still experiencing the issue.  Any insight you have or things to try would be greatly appreciated.

Try this:  Disable 802.11n and see if you see any improvements. 

Also, make sure all your wireless NIC drivers are up to date. 

I have seen several cases in regards to Intel 802.11n NICs going nuts.

New Member

Cisco 5500 WLC Environment issues

We have an open case with TAC but haven't really gotten anywhere yet.  This is our first year with this deployment and I believe our original version was 7.4.  We had it then too.  We have disabled the AC network, but that doesn't appear to have helped.  All of the client NIC drivers are up to date.  Disabling the n network is something worth trying as well.  We have added more AP's where I've felt too many clients have connected but that hasn't seemed to fix the probelm either. 

VIP Purple

Cisco 5500 WLC Environment issues

For me it is looks like FlexConnect specific (we have been running 7.4.x for past 12 months with 3600/1142/1252 in local mode) & haven't experience such an issue.

For testing, are you able to create SSID at a branch with central switching (instead of local switching) & see this issue is there with that SSID as well ?.

HTH

Rasika

**** Pls rate all useful responses ****

New Member

Cisco 5500 WLC Environment issues

I agree with your theory Rasika.  Considering we don't have this problem at our central office location.  We are reconfiguring one of the AP's that is used heavily daily at one of the remote sites to operate locally.  Since none of the clients at the remote sites need to communicate on the local subnet, putting everything in local mode shouldn't be a problem for us.  I will keep you updated.  Thanks for the help! 

New Member

Cisco 5500 WLC Environment issues

Well...that didn't work

Bronze

Cisco 5500 WLC Environment issues

Hi Rick,

can you please attach show tech and show logging from one AP that recently had the issue.

and a debug client.

1079
Views
0
Helpful
10
Replies
CreatePlease to create content